1. Download our Official Android App: Forums for Android!

Root Rootet Desire S stuck at boot screen

Discussion in 'Android Devices' started by ZekkoDK, Jan 15, 2012.

  1. ZekkoDK

    ZekkoDK Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 15, 2012

    Jan 15, 2012
    1
    0
    5
    Hello there.

    In September I rootet (Revolutionary) my phone and got MIUI Rom.
    Things were fine and stuff, but now I wanted to sell my phone because I am getting a new one. So I wanted to get back to stock rom and unroot.

    So I went in to ClockWorkMod and changed back to a backup rom I made back then. Bootet up and worked just fine, then I wanted to update the system software, but when it tried to install it, it just shows a little android guy with exclamation mark. I googled and googled and found out that I had to use a RUU, which I did (RUU_Saga_HTC_Europe_1.28.401.1_Radio_20.28b.30.080 5U_38.03.02.11_M_release_177977_signed.exe from the XDA-forum) I should never had done that because then it was stuck at the white HTC boot screen.
    My first though was that I bricked it, but I could go into fastboot. I tried the Recover option, didn't work, tried to factory reset, didn't work. So I tried to go into Recover mode (Android e3, for reasons unknown I cannot enter CWM recovery) and wipe the cache and and factory reset didn't work neither. So I tried to install an update.zip, no work neither 'cause apparantly it couldn't find my SDCard. In recovery mode I get this error: "E:Can't open chache/recovery/command"

    And later I discovered that when I loaded fastboot theres a error coming up and it sounds like this:
    "HBOOT
    SD Checking
    Loading....(something I can't read cause it happens too fast)
    No Image!
    Loading...(again, can't read it but this time it says:)
    No Image or Wrong Image!"

    What the hell do I do now?

    Thank you for your time.
     

    Advertisement

  2. notebook

    notebook Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    731
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    731
    168
    93
    I'm not sure what's going on, but see if you can update Super User (or reinstall it) and ClockworkMod (you can try to do this via ROM Manager if you can't access it directly). Then see if you can boot into recovery.

    Also check to see that the RUU you installed didn't S-On your phone!
     
  3. InfernalByte

    InfernalByte Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,556
    Joined:
    Oct 8, 2010

    Oct 8, 2010
    1,556
    255
    183
    Male
    Stunt Pope
    Puerto Pollo
    You'll need to RUU via PB88.zip there's plenty of info on how to do it if you search the XDA. If that doesn't work come back here before blindly trying anything else.
     
Tags:

Share This Page

Loading...