1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root Rooting Galaxy Ace ???

Discussion in 'Android Devices' started by thechamp, Feb 16, 2011.

  1. thechamp

    thechamp Newbie
    Thread Starter

    Hi
    I tried searching everywhere but with no success
    has Galaxy Ace rooted As of now ?
    ...
     

    Advertisement

  2. jeffdijkstra

    jeffdijkstra Lurker

    I was looking for this too but nothing found either, I tried z4root which just freezes up shortly after hitting the button.

    I have the Samsung Galaxy Ace S5830, with a white back (if that matters) and am fairly new to Android.

    I'm wondering a little what rooting actually does, so far I understand you can make back ups or change a ROM, or remove apps you really don't want but are 'stuck' on your phone. But there is no clear explanation anywhere. Like, for example, is it possible to put a HTC Sense interface on the Samsung Galaxy device? (because I like the dockbar with screen indicator and widgets a lot more)

    I find a ton of video's and instructions on how to root, but none of them clearly explain what to do after it or what the advantages are.

    Also, is it possible to brick your phone with this rooting? Or can we do a full factory reset or restore a factory default image to the phone?

    Hoping for an answer on both questions.
     
  3. samsungshah

    samsungshah Newbie

    waiting for full guide for rooting my ace
     
  4. galaxyace

    galaxyace Lurker

    Rooting worked for a few folks with Ace with SOC - 1.65 ver. The info is there in xda developers forum.
     
  5. masum73

    masum73 Lurker

    with SOC 1.6.5 or the new 1.7 you can add super user but it does not function. the root test fails to bring up the su allow prompt. i used root explorer as well, no su prompt and the app did not have root access.
     
  6. samsungshah

    samsungshah Newbie

    Soc worked for me. Did u restarted ur phone
     
  7. galaxyace

    galaxyace Lurker

    GT-S5830 can be rooted with SOC-1.7 works pretty well no issues.
     
  8. rohit_paradox

    rohit_paradox Lurker

    soc 1.7 works flawlessly .
     
  9. Swift-R

    Swift-R Lurker

    This phone costs ~70€ less if I purchase it in Vodafone store. However, to use my sim card I need to unlock the phone. I am afraid of purchasing Galaxy ACE and then I won't be able to unlock it. Does rooting the phone unlock the network?
     
  10. ElasticNinja

    ElasticNinja Android Expert

    nope

    BTW, if in Europe, try a ZTE Blade, cheaper and better :p
     
  11. sodaks

    sodaks Newbie

    rooting with soc is simple and smooth, super user permissiom gained after rooting. try it.
     
  12. i ROOTED USING soc 1.7 BUT I DONT SEE any difference. I still cant move apps to SD. I even have that "Superuser" app ...but i dunno what it does.
    Firstly i wanna know what changes rooting does. Can we check it? Can we check from the phone if its really rooted or not??
     
  13. ElasticNinja

    ElasticNinja Android Expert

    you can move apps in Settings without rooting
     
  14. glenchen68

    glenchen68 Lurker

    after rooting the phone with SOC ver1.7, you need to install a free app from the Market called "Move2Sd Enabler".

    after installation and when you run this enabler, it allows you to select the location(phone OR card memory) of your future downloads. note that it is recommended that root apps and widgets go into the phone memory.

    also, after rooting your phone, you can download "App 2 SD" in which it graphically shows you where your downloaded apps are, including those that can be moved to card and vice versa...
     
  15. sbnaul

    sbnaul Well-Known Member

    but can all apps be moved ?? like some apps entirely get stored in the phone memory... ex. nfs shift which is 38 mbs in size but gets fully stored in phone memory...
     
  16. hanut1

    hanut1 Newbie

    is it possible to be rooted from soc 1.6.5 coz 1.7 not working on my pc :(
     
  17. hanut1

    hanut1 Newbie

    why is soc 1.7 not working even after installing .net framework 4 saying .net framework initialisation error :(
     
  18. hanut1

    hanut1 Newbie

    plzz help guys..
     
  19. karandpr

    karandpr Android Expert

    Did you guys try UniversalAND Root .Z4root and SOC ,both didnt work for me .bur UniversalAND did.:)
    You can get it here
     
    hanut1 likes this.
  20. hanut1

    hanut1 Newbie

    u trid it on ace ?
     
  21. hanut1

    hanut1 Newbie

    not working on ace....and sadly soc not working on my pc inspite of having .net .....urghhhhhhhh :(:(:mad:
     
  22. karandpr

    karandpr Android Expert

    I have tried it on Ace,551,3 (Samsung) and LG Optimus One .:D
     
  23. hanut1

    hanut1 Newbie

    but its saying failed in mine :"(
     
  24. hanut1

    hanut1 Newbie

    no foo goo sumthing
     
  25. hanut1

    hanut1 Newbie

    can u tell me what xactly xactly did u did ??
     
Loading...

Share This Page

Loading...