1. Download our Official Android App: Forums for Android!

Root rooting - help with simple step?

Discussion in 'Android Devices' started by mdizzle99, Sep 5, 2010.

  1. mdizzle99

    mdizzle99 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    418
    Joined:
    Jul 10, 2010

    Jul 10, 2010
    418
    108
    68
    I am at this step in the rooting process:

    Make sure you install the modified android usb driver that comes with the unrevoked3 install (see the html file included when you extract the exe)

    I am trying to follow the step by step on xda and also the youtube videos. I've downloaded the file from here: public:windows_hboot_driver_install [RootWiki]
    and then extracted it to my desktop. This step says you need to "install" the driver, and I do not know how to do this... I have the feeling this is a dumb question but I'm tired and just can't figure it out. I am following the instruction on that site but when i go to my devices there is no "other" and no "android 1.0" device.

    Any advice? I think this is an easy fix...but it's got me stumped.
     

    Advertisement

  2. mdizzle99

    mdizzle99 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    418
    Joined:
    Jul 10, 2010

    Jul 10, 2010
    418
    108
    68
    Never mind. I think I got it figured out. I had to deviate from the instructions a tiny bit but it seems to be working fine. Maybe tomorrow when I have more energy I'll post what I did just in case anybody else has the same problem I did.
     
  3. novox77

    novox77 Leeeroy Jennnkinnns!
    Rank:
    None
    Points:
    413
    Posts:
    3,965
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    3,965
    3,257
    413
    When you plug in your phone with USB debugging enabled, Windows will try to install a driver. That's when you point it toward the folder that contains the drivers. Windows will read the .INF file in there and do the rest.
     
  4. mdizzle99

    mdizzle99 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    418
    Joined:
    Jul 10, 2010

    Jul 10, 2010
    418
    108
    68
    Thanks for the input. All that I was missing was that under "devices" on my computer, the device was just named "Android" and then "Android (something, can't remember)", and I was specifically looking for the "other" tab and "android 1.0" under that. So I had the correct stuff... just named differently. I got it working though and am currently rooted and playing with my new toy... still a lot to learn though.
     
Tags:

Share This Page

Loading...