1. Download our Official Android App: Forums for Android!

Root Rooting issue w/Odin _ Successful - 0 Failed - 1

Discussion in 'Android Devices' started by Finless, Jan 4, 2012.

  1. Finless

    Finless Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    7
    0
    25
    Trying to root this phone. I've watched 100 videos and gone in circles. I either have issues with my computer being 64 bit, files not unpacking correctly or just some strange glitch. It seems like it should be easier than this.

    When I DL the drivers I get an error message that the Interface failed to DL. Then when I plug my phone in it says the drivers are working. So I get my phone in download mode with Odin open. It recognizes my phone and I hit start and immediately get the message that something failed to work (successful - 0 Failed 1). I don't know where to go from here.

    I've been unsuccessfully trying to root this phone for over a week. Each new video leads to a new link and a new thread and another file to download. I end up with all these tabs open, 5 videos, a bunch of files, and contradicting directions; "before you begin the first step you really want to make sure you've downloaded these files and have _____ up and running"....I'm going crazy here. Seriously should be easier than this.

    Is there up to date, step by step directions for rooting am Epic 4g on a 64 bit machine? Someone please help. I've read every thread and tried everything. I've deleted the drivers, reinstalled them, powered on and off my laptop, tried running Odin again unsuccessfully. I''ve tried to follow the directions over and over again with no luck. Someone please help. I can't continue to use this phone the way Sprint has it set up.
     

    Advertisement

  2. Finless

    Finless Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    7
    0
    25
    I'm on Gingerbread 2.3.5 EI22
     
  3. nyrblue35

    nyrblue35 Member
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    70
    1
    16
    This probably wont help but is using a mac an option? I was all ready to offer suggestions until you mentioned 64 bit. Are you using 64 bit drivers for your phone? Also are you using the stock cable? alot of people recommend using a generic cheapie but to be honest ive used both with no issues luckily.
     
  4. egkor

    egkor Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    89
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    89
    5
    16
    I'm in a similar situation, except I am trying to restore my rooted Epic back to "stock" ROM and unrooted.

    But I keep getting the Odin failures as described.

    I'll see if I have the earlier version of Odin that I used to root the Epic in the first place. I will post again if that one works.

    -Gary K
     
  5. egkor

    egkor Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    89
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    89
    5
    16
    I had success using Odin and in my case (going from rooted to back to stock) I used the procedure and files in this thread (below) "Using Odin to Return to Stock" section.

    http://androidforums.com/epic-4g-al...oting-samsung-epic-4g-what-you-need-know.html

    Before running Odin, I also:

    1) Removed the micro-SD card from phone
    2) Used a known good computer/phone micro(?) USB cable
    3) Connected USB cable directly to computer USB port (no hub)

    -Gary K
     

Share This Page

Loading...