1. Are you ready for the Galaxy S20? Here is everything we know so far!

Rooting Issue

Discussion in 'Android Devices' started by jcgeary, Sep 22, 2011.

  1. jcgeary

    jcgeary Lurker
    Thread Starter

    Im sure this has been posted many times, but i have SEARCHED EVERYWHERE.

    I have a Samsung captivate running cyanogenmod with MIUI rom.
    i F**king love it.

    I have NEVER had an HTC phone, but have rooted LG, SAMSUNG, and jailbroken Iphone.


    but with all honesty, i am clueless with the rooting methods provided with the HTC Inspire 4g, running Gingerbread 2.3.3

    I need help. from step 1 to end.


    i tried using the one click root.

    it said "flashing to ____ 17", something like that and then said something about not finding input.

    and it just wouldn't downgrade.

    i would be soooo thankful if someone could help me out with this. I just DON'T get it. At all.

    Please and thank you :)
     

    Advertisement

  2. csoto2010

    csoto2010 Member

    You need ace hack kit 12.3. Don't use the newer version as there have been some issues. Once you download it there is a manual with step by step instructions. The program is simply a command prompt and all you do is hit a number that corresponds to your selection and hit enter. It does the rest. Used it so many times, its the only way to go.
     
  3. jcgeary

    jcgeary Lurker
    Thread Starter

    Is there a way for you to send me a link to the "older" version?

    Thanks for the reply!

    Jason.
     
  4. csoto2010

    csoto2010 Member

    http://forum.xda-developers.com/showpost.php?p=17463441&postcount=1588
     
  5. jcgeary

    jcgeary Lurker
    Thread Starter

    It worked PERFECTLY.

    Thank-you so much for your help.

    You Rock! Lol
     
  6. csoto2010

    csoto2010 Member

    Glad it worked.
     
Loading...

Share This Page

Loading...