1. Are you ready for the Galaxy S20? Here is everything we know so far!

Rooting problems

Discussion in 'Android Devices' started by devsta, May 23, 2011.

  1. devsta

    devsta Lurker
    Thread Starter

    Hello guys im pretty new to the forum, and was wondering if anyone could help me, i recently decided to root my samsung galaxy spica and upon trying i come across a problem i have a screen shot of Odin running in the attachment, i was wondering if anyone could help me out
     

    Attached Files:




    1. Download the Forums for Android™ app!


      Download

       
  2. XplosiV

    XplosiV Master X is Watching You

    Have you only tried the once, or is this the same result each time?

    The phone was in download mode right?
     
  3. devsta

    devsta Lurker
    Thread Starter

    yeah the same thing everytime, and it was in download mode...
     
  4. XplosiV

    XplosiV Master X is Watching You

    The only thing that stands out is the com port # is unusual.

    Try unplugging all other usb stuff and using a different usb port, you should get a low figure con port # like 3 or 4, that might make a difference.
     
  5. devsta

    devsta Lurker
    Thread Starter

    it was the only usb in any port, i will try it in different ports in the morning, i was trying it on a laptop but that cant be the reason for the com port to be so high
     
  6. XplosiV

    XplosiV Master X is Watching You

    As I said, from your screenshot, thats the only unusual thing I could spot.

    Are you sure it didn't work first time and has been rooted the last few attempts already? But then if that was the case id assume the process would carry on as normal.
     
  7. 28064212

    28064212 Well-Known Member

    The COM port number shouldn't make a difference. This happened to me as well. It's a somewhat flaky issue, sometimes just trying it again works. Also, if you're on Vista or Windows 7, make sure you run Odin in administrator mode (right-click => Run in administrator mode).

    If that doesn't work then, when it's at the same stage as in your screenshot, try:
    1. disconnecting it
    2. popping the battery
    3. starting in download mode again
    4. reconnecting it

    If that doesn't work, start the whole process again, but swap number 3 and 4 around (connect it, then start it in download mode).

    * Disclaimer: The Portal's a good phone in that it's hard to actually brick, but it's not impossible. No guarantee that the above won't brick it
     
Loading...

Share This Page

Loading...