1. Are you ready for the Galaxy S20? Here is everything we know so far!

Rooting the Motorola Admiral

Discussion in 'Android Devices' started by SanDiegoStevo, Nov 2, 2011.

  1. SurrealOne

    SurrealOne Android Expert

    And when you turned off your home internet router did your 3g connection still work?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. zeda

    zeda Newbie

    Yes, look at my edited last post.
     
  3. SurrealOne

    SurrealOne Android Expert

    ok it just must be me I will work on it and see if I can fix whatever I busted Thanks
     
  4. zeda

    zeda Newbie

    Good luck :)
     
  5. SanDiegoStevo

    SanDiegoStevo Newbie
    Thread Starter

    Yay! I'm glad we have another successful root!

    I also got the newer version of android wifi tether working! For what it's worth Surreal, I went with the beta version, not the "experimental" version, wifi_tether_v3_1-beta10.apk.

    Edit: Speedtest results. Not good, but honestly, it didn't "feel" this slow in normal browsing.

    [​IMG]
     
    jhnl33 and SurrealOne like this.
  6. SurrealOne

    SurrealOne Android Expert

    I will give that a go.
     
  7. zeda

    zeda Newbie

    Hi guys. Just wondering if you experienced any problems after rooting?

    Occasionally when I lock my screen, wait a few minutes, and then unlock it, the screen glitches rapidly just before the lockscreen appears. I have a feeling that it might be related to renaming the camera/camcorder shutter sound files. It's minor but definitely noticable.
     
  8. SurrealOne

    SurrealOne Android Expert

    I have had no problems with the screen. But I did get WiFi tether working. BUT when I enable WiFi Encryption and change the Passphrase then it stops working.
     
  9. SurrealOne

    SurrealOne Android Expert

    oh yes and 1 other thing when it was working my speeds were SLOW 1/2 mb down and up. But I'm in a building so that was no shock
     
  10. SanDiegoStevo

    SanDiegoStevo Newbie
    Thread Starter

    No problems with the screen here. The only buggy behavior I've seen is 2-3 sontaneous reboots since I've owned it. No idea if rooting is responsible, but it certainly could be.

    >Surreal Great that you got the tether working. I havent tried encrypting it yet, so I may have the same issue if I do.
     
  11. zeda

    zeda Newbie

    Yeah mine has rebooted while I'm using it about 3 times in total since I rooted it. Even before rooting, it randomly rebooted itself every now and then, just like my old Droid Pro. I think it's just a Motorola thing.

    I really wish there were some custom ROMs, MotoBlur is unacceptable.
     
  12. venaka

    venaka Lurker

    I wanna thank San DIego and Zelda and my playbook wants to than you as well.
    I finally got wifi tether to work with your help.
    One quick question , can I enable security so everyone in my job doesnt steal my wifi.
     
  13. SurrealOne

    SurrealOne Android Expert

    I have found that if you do enable security it will not work. But maybe you will have better luck
     
  14. boggsie

    boggsie Lurker

    GOT ROOT !!!

    TY TYVM

    Best regards,
    -boggsie
     
  15. boggsie

    boggsie Lurker

    Has anyone been successful finding a bootstrap that works?

    Best regards,
    -boggsie
     
  16. venaka

    venaka Lurker

    Update just killed my tethering..Dont update.
    Do a search on Update killed Root..Looks like someone has blue tooth doing the tethering until a fix pops out.
     
  17. lilluis

    lilluis Lurker

    when i do the adb devices in the cmd promt, i get an error mesg that says "adb is not recognized as internal or external command, operable program or batch file" what can i do?
     
  18. SanDiegoStevo

    SanDiegoStevo Newbie
    Thread Starter

    Did you install the Android SDK?
     
  19. bootsy113

    bootsy113 Lurker

    I am trying the Root from MDW. When I run ./zerg I cannot go any farther. It say I don't have permission. Here is the log from my CMD prompt. Please help. Thanks Please can someone show us what the log shold look like to the letter so we know what a successful root looks like.


    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Maggie>adb push zerg /data/local
    'adb' is not recognized as an internal or external command,
    operable program or batch file.

    C:\Users\Maggie>cd root

    C:\Users\Maggie\root>adb push zerg /data/local
    * daemon not running. starting it now *
    * daemon started successfully *
    3177 KB/s (22776 bytes in 0.007s)

    C:\Users\Maggie\root>adb push su /data/local
    3617 KB/s (22228 bytes in 0.006s)

    C:\Users\Maggie\root>adb push Superuser.apk /data/local
    4028 KB/s (754980 bytes in 0.183s)

    C:\Users\Maggie\root>adb shell
    shell@cdma_pax:/$ cd /data/local
    cd /data/local
    shell@cdma_pax:/data/local$ chmod 777 zerg
    chmod 777 zerg
    shell@cdma_pax:/data/local$ ./zerg
    ./zerg

    [**] Zerg rush - Android 2.2/2.3 local root
    [**] (C) 2011 Revolutionary. All rights reserved.

    [**] Parts of code from Gingerbreak, (C) 2010-2011 The Android Exploid Crew.

    [+] Found a GingerBread ! 0x00016118
    [*] Scooting ...
    [*] Sending 149 zerglings ...
    [*] Sending 189 zerglings ...
    [-] Hellions with BLUE flames !
    [1] + Stopped (signal) ./zerg
    shell@cdma_pax:/data/local$ adb shell
    adb shell
    adb: permission denied
    [1] Illegal instruction ./zerg
    shell@cdma_pax:/data/local$
     
  20. SurrealOne

    SurrealOne Android Expert

    did you run CMD as administrator?
     
  21. SurrealOne

    SurrealOne Android Expert

    go to start in the search box type cmd in the search above the box you should see cmd.exe right click and run as administrator.
     
  22. bootsy113

    bootsy113 Lurker


    I ran it in admin mode and it did not change anything.
     
  23. ccrbrian

    ccrbrian Lurker

    I successfully rooted my Motorola Admiral with the attached script

    I ran the script in Administrator Mode though
     

    Attached Files:

    rim 6699 and jhnl33 like this.
  24. mbressman

    mbressman Newbie

    Successfully rooted my Admiral using the above script - running System Version 55.11.33.XT603.Sprint.en.US - rooted via a WinXP machine
     
  25. mradujkovic

    mradujkovic Lurker

    Hello,

    I need help with this. I have followed everything you all mentioned in here and I am still having problems doing it. Can someone post a step by step on how to root admiral?

    I keep getting stuck while doing it.

    Please help,

    Thank you!
     
Loading...
Similar Threads - Rooting Motorola Admiral
  1. Magixsword
    Replies:
    0
    Views:
    204
  2. Juliet Gray
    Replies:
    16
    Views:
    956
  3. Juliet Gray
    Replies:
    1
    Views:
    354
  4. Leo78
    Replies:
    8
    Views:
    552
  5. hakku diehard root finder
    Replies:
    3
    Views:
    494
  6. regressist
    Replies:
    0
    Views:
    882
  7. Truck Davis
    Replies:
    16
    Views:
    3,960
  8. Marvin P Droid
    Replies:
    19
    Views:
    1,570
  9. Yesi Trotamundos
    Replies:
    4
    Views:
    1,039
  10. enby_dashie
    Replies:
    3
    Views:
    1,696

Share This Page

Loading...