1. Are you ready for the Galaxy S20? Here is everything we know so far!

Router based VPN issues

Discussion in 'Android Devices' started by kfh, Dec 27, 2012.

  1. kfh

    kfh Lurker
    Thread Starter

    Has anyone successfully connected their Razr Maxx to a router based VPN? I have a home LAN running on a Cisco RVS4000 VPN router and I would like to, over the 4G radio while not at home, connect via VPN to access my home network. So far I've been unsuccessful.

    The built in VPN app won't work and won't even attempt to connect the tunnel. I've tried the Cisco AnyConnect app but it fails and according to various websites it won't work with the RVS4000. It seems there is an issue with the authentication methods and you can't really change it much. I tried a few different ones, and the best luck I've had is with FortiClient. It allows a lot more customization in which protocols and authentication methods to use. With it I can get through most of phase 1, but once it gets to Main Mode R3 it won't finish and establish Phase 2. There's not really a lot of info out there on this specific issue, so I'm kind of stuck.

    I know that there is VPN server software you can run on a PC and port-forward, but I do not want to do that. I know that there are alternate methods to share files like dropbox and RDP apps like 2X and that's not what I'm after either. What I really need is an Android VPN client that has more control over protocols and methods than what is out there. Any advice would be greatly appreciated!!
     


Motorola Droid RAZR Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Router based VPN
  1. Hutchcove
    Replies:
    4
    Views:
    312
  2. kmeechan
    Replies:
    3
    Views:
    494
  3. DadOfThree
    Replies:
    4
    Views:
    338
  4. Original_Jamaican
    Replies:
    12
    Views:
    1,046
  5. olbriar
    Replies:
    35
    Views:
    2,141
  6. Nonny Mouse
    Replies:
    8
    Views:
    587
  7. IzzyTizzy
    Replies:
    7
    Views:
    299
  8. DonB
    Replies:
    8
    Views:
    3,510
  9. catchingup
    Replies:
    0
    Views:
    246
  10. Cinque8
    Replies:
    2
    Views:
    365

Share This Page

Loading...