1. Download our Official Android App: Forums for Android!

Root RSD can't see Droid, driver issue?

Discussion in 'Android Devices' started by DaddyJosh, Jun 25, 2010.

  1. DaddyJosh

    DaddyJosh Newbie
    Thread Starter
    16

    Mar 15, 2010
    19
    6
    16
    Landscaping & Construction
    Franklin, MA, USA
    Somewhat of a novice with Android, so bare with me. Trying to root my moto droid, following all instructions in the "The All-new Guide to All Things Root-related" thread. However it seems I've found myself a problem that isn't described anywhere i can find. Upon opening RSD and rebooting into the bootloader my computer (Windows XP pro 32 bit) says that its found new hardware: "SE Flash OMAP3430 MI". I've already installed the provided 32 bit drivers for my droid, but it seems the bootloader itself requires its own set of drivers. Tried showing the found new hardware wizard where the droid drivers where located, would not accept them. Also tried the search the internet option, again no luck. Something's clearly amiss...
     

    Advertisement

  2. nstallion

    nstallion Android Expert
    143

    Nov 13, 2009
    1,152
    136
    143
    San Diego, CA
  3. DaddyJosh

    DaddyJosh Newbie
    Thread Starter
    16

    Mar 15, 2010
    19
    6
    16
    Landscaping & Construction
    Franklin, MA, USA
    Tried suggested steps...still no luck
     
  4. DaddyJosh

    DaddyJosh Newbie
    Thread Starter
    16

    Mar 15, 2010
    19
    6
    16
    Landscaping & Construction
    Franklin, MA, USA
    Ok so I've got a bit further....now RSD can see my phone. But thats about it..heh. When I input the .sbf file into RSD I receive this error:
    http://img704.imageshack.us/img704/6028/platformnotdefined.jpg

    And when I attempt to flash, it fails instantly resulting in an error as follows: "Failed flashing process, failed flashing process. Unable to retrive initialization values from INI file (0x7029); phone connected."
    http://img15.imageshack.us/img15/8105/failedflashingprocess.jpg

    Once again, I seem to face a brick wall..
     
  5. juergen99

    juergen99 Newbie
    15

    Nov 20, 2009
    22
    0
    15
    Have you tried it on another PC? I tried it on my PC w/ Win7 and it didn't recognize the phone. Tried it on Vista (same machine / dual boot) with no luck. Then I tried it on my wife's PC w/ XP Pro...no luck. I then tried it on my kid's PC w/ XP and it worked. I did read somewhere that some PC chipsets do not work well with it. Maybe that's the problem?
     

Share This Page

Loading...