1. Are you ready for the Galaxy S20? Here is everything we know so far!

Running A500 while charging = epic fail!

Discussion in 'Android Devices' started by PeteDee, May 20, 2011.

  1. PeteDee

    PeteDee Well-Known Member
    Thread Starter

    I would like to be able to mount my A500 in my car and run mapping software on the move so being able to run it while attached to power seemed like a good idea, sadly though when I turn it on still attached to power the screen starts to flicker and randomly adds icons to the current screen until all blank spots are filled and maybe more. I have not tried it with a car adapter yet just with the stupid very short corded house power adapter.

    It also does a similar thing when the keyboard is open and randomly enters keyboard hits.

    Is my unit faulty or is this an undocumented feature. Either way I an not very happy.

    Anyone seen this sort of instability?

    I will try and get a video of it later and post if I can.



    1. Download the Forums for Android™ app!


  2. PeteDee

    PeteDee Well-Known Member
    Thread Starter

  3. splatoid

    splatoid Android Enthusiast

    I have mine hooked up to the power adapter in my house and it is on right now with nothing like that going on. It is stable. I would bring it in and exchange it.
  4. PeteDee

    PeteDee Well-Known Member
    Thread Starter

    Saw one in a shop yesterday, hooked up to power and just sitting quietly, back it goes no question now.

    Thanks for the response.

  5. deedub

    deedub Well-Known Member


    Just for the heck of it, did you try it with task killer uninstalled?
    macprv likes this.
  6. PeteDee

    PeteDee Well-Known Member
    Thread Starter

    Yes I did and still the same.

    Looks like it might be fixed though. I installed a system update OTA this morning and after it has restarted it is no longer doing the random thing.

    I still have my fingers crossed that it is all okay now.

  7. deedub

    deedub Well-Known Member

    Great news :)
  8. John566

    John566 Newbie

    That sounds really strange. I'm glad the update seems to have fixed it.
  9. Myronbg

    Myronbg Member

    How long have you had the a500? What was the revision when you got it?
    Update? What update? From what to what?
  10. gabeyong

    gabeyong Android Enthusiast


    I have had my Iconia Tab A500 since it first launched April 2011.
    So I have been using Honeycomb 3.0
    Now it has been updated to Honeycomb 3.01 (May 2011)
    Next month (late June 2011) it will be updated to Honeycomb 3.1

    Have a look here for the revision history.

    cheers :)
  11. evillincoln

    evillincoln Lurker

    It seems your problem is solved but I will add my thoughts anyways: I had a similar problem with my Milestone and discovered it was the power supply that was causing the exact same weirdness. Since I switch chargers it hasn't happened.
  12. Yeah. That's weird stuff going on. I use mine on the charger all the time when I'm developing android apps. Didn't have a problem on version 1.104.02 and don't have a problem on 1.141.07. Glad it's working for you now. I would have taken it back at the first sign of that problem, but maybe it was an issue of whatever version it was on prior to your update.
  13. PeteDee

    PeteDee Well-Known Member
    Thread Starter

    I did but stupid me could not show them in the shop this random behaviour.


Share This Page