1. Check out our app, Forums for Android! Download and leave feedback here!

running android app in eclipse

Discussion in 'Application Development' started by ankita, Sep 4, 2010.

  1. ankita

    ankita New Member
    Thread Starter
    5

    Sep 4, 2010
    4
    0
    5
    Hi,
    I am new in Android.
    I have downloaded the Ecllipse 3.4 and Integrate with ADT and Android SDK r06.
    But Problem is that My Simulator is not working,
    It opens Properly but screen Shows only "ANDROID.."
    What should i do.
    please help.
     

    Advertisement

  2. Stinky Stinky

    Stinky Stinky Well-Known Member
    643

    Aug 31, 2010
    4,217
    2,122
    643
    Monkey
    In a Dumpster!
    Hi!

    And welcome to the forums!

    Do you have the Java 1.6 SDK installed i assume?
    You then need to install the ADT plugin, instructions here:

    Android SDK | Android Developers

    (Check / look at Number 3)

    There are also some compatibility issues around eclipse and ADT.

    http://developer.android.com/sdk/eclipse-adt.html

    Google recommends using Eclipse IDE 3.5 so maybe try aswell? I dunno,
    I am thinking here,
     
    ankita likes this.
  3. ankita

    ankita New Member
    Thread Starter
    5

    Sep 4, 2010
    4
    0
    5
    yes, I have java SDK 1.6
    you mean to say..there can be a compatibility problem because of eclipse 3.4?
     
  4. Stinky Stinky

    Stinky Stinky Well-Known Member
    643

    Aug 31, 2010
    4,217
    2,122
    643
    Monkey
    In a Dumpster!
    Only a pleasure dude!

    Yes that's very close to what i ment!

    There a load of problems being reported with 3.6, and looks like 3.4 too but i am not too sure if Android SDK r06 can work with 3.4.... i will check for you quickly. :)

    Try installing 3.5 in the mean time.

    Stinks Methinks!
     
  5. Stinky Stinky

    Stinky Stinky Well-Known Member
    643

    Aug 31, 2010
    4,217
    2,122
    643
    Monkey
    In a Dumpster!
    Hi again ankita,

    Hmm, what version of ADT are you running? Is it the latest?
     
  6. ankita

    ankita New Member
    Thread Starter
    5

    Sep 4, 2010
    4
    0
    5
    yes..I tried with eclipse 3.5..but having same problem there too.
    yeah..it is latest version of ADT 0.9.7
    Still not working.
    :(
    what can be done?
     
  7. Stinky Stinky

    Stinky Stinky Well-Known Member
    643

    Aug 31, 2010
    4,217
    2,122
    643
    Monkey
    In a Dumpster!
    Hmm,

    Sorry i am outta options here dude... damn...

    Anybody else got some idease plz?

    Sorry dude.... :(

    Give me a sec i will try look further into this!

    I don't feel like just giving up... :)

    Wayne
     
  8. Stinky Stinky

    Stinky Stinky Well-Known Member
    643

    Aug 31, 2010
    4,217
    2,122
    643
    Monkey
    In a Dumpster!
    HEY!!!!!

    I found something!!

    You can use the Apache Ant !!

    Go here:

    How-To Install Android SDK On Windows, Mac and Linux

    I really hope this helps.. but you might need to get used to a new Intergrated development enviroment? Is this okay?

    Cool man let me know!

    Stinky
     

Share This Page

Loading...