1. Download our Official Android App: Forums for Android!

Support Running programs and services

Discussion in 'Android Devices' started by dcobb, Mar 7, 2012.

  1. dcobb

    dcobb Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 7, 2012

    Mar 7, 2012
    2
    0
    5
    I have programs running in the background that I want to permanently shut off. Out of curiosity, I started
     

    Advertisement

  2. xXchrizhurtyXx

    xXchrizhurtyXx Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    487
    Joined:
    Mar 7, 2012

    Mar 7, 2012
    487
    216
    88
    School
    Bronx NY
    dcobb likes this.
  3. dcobb

    dcobb Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 7, 2012

    Mar 7, 2012
    2
    0
    5
    Thanks, but that's not going to happen. I understand that many wish to root their phone, I do not. While I am technically able to do that, it is not an avenue I wish to take. Just now, looking at settings to see what has been using my battery, I see IMS Services is at 32%. That makes no sense to me since I am not using ANY IMS program. I just thought there should be a way to fix this things, but apparently theres is not.
     
  4. Bushido_

    Bushido_ Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Dec 24, 2012

    Dec 24, 2012
    1
    1
    6
    I had the exact same problem with my Galaxy Note 2. I turned it off, removed the battery, wait a minute, then put it back in and turned on. The IMS problem fixed and disappeared from the active list. I have no further explanation on why or how. I read all the threads and based my actions on how desktop computers behave. I thought it needed to forget what was running by removing the battery, it stopped whatever was lingering and giving it a fresh reboot . Hopeoit works for everyone. I was so close to factory reset and then rooting my phone.
     
    Atma likes this.
  5. hypeasfruck

    hypeasfruck Member
    Rank:
    None
    Points:
    15
    Posts:
    37
    Joined:
    Sep 23, 2012

    Sep 23, 2012
    37
    0
    15
    Did you try freezing it in settings > applications > all tab... via the disable button?
     

Share This Page

Loading...