1. Download our Official Android App: Forums for Android!

General S-6 / Marshmellow / WIFI dragging

Discussion in 'Android Devices' started by Pacerdonfl, Jul 16, 2016.

  1. Pacerdonfl

    Pacerdonfl Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jul 16, 2016

    Jul 16, 2016
    1
    0
    15
    Male
    Hi - bought very nice S6 from original owner (AT&T) - cleaned, and professionally un-locked.
    Put Cricket Sim in - all works excellent except WIFI.....either very very slow or no connect at all.
    Can use maps and google and such with WIFI off, and speed is excellent.
    Turn on WIFI and connections suck.
    My WIFI is excellent and reads VERY STRONG in WIFI setup....

    Is there any left over AT&T stuff that is sucking WIFI to the ground?

    Thanks for any ideas....

    /Don
     

    Advertisement

  2. tube517

    tube517 Android Expert
    Rank:
     #34
    Points:
    693
    Posts:
    4,006
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,006
    2,037
    693
    Male
    USA
    Marshmallow is probably the culprit. The update has caused many wifi issues.
     
  3. Snakeyeskm

    Snakeyeskm Android Expert
    Rank:
     #81
    Points:
    293
    Posts:
    1,652
    Joined:
    Apr 8, 2014

    Apr 8, 2014
    1,652
    846
    293
    Male
    Investment Banking
    US
    I presume that you have turned off "Smart network switch" in Wi-Fi settings.
    I would also turn on "network location" under the advanced tab in Wi-Fi settings.
     
  4. Sydney99

    Sydney99 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,733
    Joined:
    Jul 7, 2011

    Jul 7, 2011
    1,733
    467
    163
    UK
    I'm finding recently that leaving bluetooth on messes with my Wifi ....... switch off when not in use and all is good
     

Samsung Galaxy S6

The Samsung Galaxy S6 launched in 2015 as the company's flagship. It features a 5.1-inch screen with 2560 x 1440 resolution, 3GB of RAM, 32GB of storage, and an impressive 16 megapixel camera.

Share This Page

Loading...