1. Are you ready for the Galaxy S20? Here is everything we know so far!

S - i recently tried rooting my A20S it wasnt sucessful

Discussion in 'Android Devices' started by Swerv80, Aug 21, 2021.

  1. Swerv80

    Swerv80 Lurker
    Thread Starter

    hello i recently tried rooting my A20S it wasnt sucessful now my phone keeps booting to the green screen PLZ HELP!!!!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    The simplest fix is probably to reflash the phone back to stock firmware. You can download this from Sammobile.com, and I'm sure there are flashing instructions there (I don't have a Samsung phone so haven't learned the process myself). That will overwrite whatever you did wrong. You will need the full model number (not just A20s) to ensure you get exactly the write firmware.

    If you want more specific help you'll have to tell us exactly what you did and what you saw when you did it, so someone can try to figure out what went wrong and whether there is a solution other than reflashing. Right now all we know is that you tried rooting by an unspecified method and something went wrong, which isn't much to go on. Also you would need to tell us what you actually did, not which recipe you followed (because if you didn't follow it correctly pointing us to the recipe won't tell us what you did wrong). But to be honest unless you took a backup using a custom recovery before you tried to actually root the answer is likely to be "reflash the device" anyway.
     
    ocnbrze and Dannydet like this.
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    and i just want re-iterate what @Hadron said. we basically need as much info as you can provide....what is your model number? what exactly did you do? did you use a guide or website to root? if so, can you provide a link? the more info you give us the better we can help.
     
    Dannydet likes this.

Samsung Galaxy A20s Forum

The Samsung Galaxy A20s release date was October 2019. Features and Specs include a 6.5" inch screen, 13MP camera, 3/4GB RAM, Snapdragon 450 processor, and 4000mAh battery.

October 2019
Release Date
0
Reviews
Loading...

Share This Page

Loading...