1. Are you ready for the Galaxy S20? Here is everything we know so far!

s-off problem

Discussion in 'Android Devices' started by pmstoc, Dec 24, 2011.

  1. pmstoc

    pmstoc Lurker
    Thread Starter

    Hi, After a lot of reading through this forum and the xda forum I finally decided to use Alpharev 1.8 through VM Ware.

    It got stuck at stage 3 and I left it for 1 hour. I then removed the battery and turned on with power down. I read a post that said to reboot, however this has taken me to a FASTBOOT menu screen with BOOTLOADER, REBOOT, REBOOT BOOTLOADER and POWER DOWN.

    Can anyone tell me what to do next? I'm hoping that i can get back at least to the Recovery to restore.

    Paul
    Bravo PVT3 SHIP S-ON
    HBOOT-0.93.0001
     



    1. Download the Forums for Android™ app!


      Download

       
  2. pmstoc

    pmstoc Lurker
    Thread Starter

    - managed to get back into recovery by vol. down + power.

    - went to nandroid back up, backed up and rebooted, then got stuck in a boot loop.

    - tried adb reboot bootloader, got a message adb not found?

    - flashed rom and rebooted, phone software came back on ok! But still s-off. I'm relieved but a little disappointed that the s-off process didn't work. Not sure what went wrong? Any input welcome.
     
  3. Tyseyh

    Tyseyh Android Expert

    But still s-off? You mean on?
     
  4. pmstoc

    pmstoc Lurker
    Thread Starter

    Yes, still s-on.

    I'm on the Gingervillain 3.3 rom with a2sd. Do I need to flash a new rom before I go for s-off again?

    Thanks, Paul
     
  5. Mattb81

    Mattb81 Well-Known Member

    You have to be on a sense rom.

    Try using revolutionary method in my sig as you have hboot 0.93
     
    pmstoc likes this.
  6. deanshep85

    deanshep85 Android Expert

    yea I agree with Matt, you have to first flash a Sense ROM then you can go s-off...lord it take me a while myself to find that one lol had to flash a leedroid ROM on then s-off THEN restore a GV one lol
     
    pmstoc likes this.
  7. SUroot

    SUroot Extreme Android User

    some leedroids dont work with s-off. Teppic is better
     
    pmstoc likes this.
  8. deanshep85

    deanshep85 Android Expert

    well I found the latest 3.3 (I think it is) worked fine from leedroid...I only kept it to S-off then went back to nandroided GV as you know
     
  9. SUroot

    SUroot Extreme Android User

    just saying we here recommend flashing teppic74's rooted stock for s-off as "leedroied" is ambiguous and some dont work. Dont mess with the clan dean ;)
     
  10. deanshep85

    deanshep85 Android Expert


    true, I always forget bout teppic's ROM (don't ban me :p) as I always used Leedroid sense...though now its a lil more than it was, its like a mix of old and new sense now...don't like it..
     
  11. SUroot

    SUroot Extreme Android User

    Never used it. Last sense rom I used was MoDaCo 3.2.

    No one ever talks about modaco anymore, yet still one of the biggest enablers in the industry.
     
  12. deanshep85

    deanshep85 Android Expert

    I remember Modaco from when I had a nokia 5800 and was toying with getting the ZTE Blade and he could root and flash it then, paul actually is from where I am lol...

    never did get that blade...oh well lol
     
  13. pmstoc

    pmstoc Lurker
    Thread Starter

    Thanks for the responses. I flashed teppic74's rooted stock successfully.

    After running the Alpharev 1.8 software through the VM ware player it got through to Step 3 with the following script:

    /home/tc/alpharev.sh: line 331: [: -eq: unary operator expected

    this was repeated four times for lines 343, 353, 361 and 366 with a tc@box:~$ prompt underneath.

    Does this mean anything?

    The s-off process was unsuccessful.

    [FONT=&quot][/FONT]
     
  14. pmstoc

    pmstoc Lurker
    Thread Starter

  15. nicka3200

    nicka3200 Android Expert

    That's the ROM I was using when I went s -off. However I used revolutionary which I found very straight forward. I couldn't believe how simple it was.
     
    pmstoc likes this.
  16. pmstoc

    pmstoc Lurker
    Thread Starter

    I have got s-off through revolutionary!

    I have done the fastboot flash recovery c/"file name.img which gave the responses sending 'recovery' and writing 'recovery' OKAY finished.

    However I attempted to get to recovery from the fastboot screen vol down and power only to have the phone reboot. Everything is ok, except I can't seem to get to the recovery screen anymore? Vol down+power and return+power just boot the rom.
     
  17. nicka3200

    nicka3200 Android Expert


    There is a function in newer sense ROMs which enables quicker start ups. Essentially the phone doesn't shut down fully. You can disable this in settings but I can't remember how.

    The easiest way to get into recovery is to pull the battery out then power + vol down.
     
    pmstoc likes this.
  18. deanshep85

    deanshep85 Android Expert

    yea nicka is right, I think its in the power settings and its on the is it 2.1 sence? from like the HD onwards fastboot is present.
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...