1. Are you ready for the Galaxy S20? Here is everything we know so far!

S-OFF problem

Discussion in 'Android Devices' started by pedjasmek, May 8, 2012.

  1. pedjasmek

    pedjasmek Newbie
    Thread Starter

    I have rooted HTC Desire and Runnymede AIO v6.5 rom intalled but it's S-ON.I want to perform S-OFF procedure but Alpharev method doesn't work,phone freezes with the message:"Normal NAND detected.Non PVT4".HBOOT version is 0.83 so Revolutionary method is out of the question.Can anyone tell me how to S-OFF?Thanks.
     


  2. shauny13

    shauny13 Android Expert

    make a nandroid in recovery and flash teppics rooted stock froyo rom and try again. Alpharev sometimes wont work unless you have a normal sense rom. i did it ages ago on leedroid rom succesfully.
     
    Tyseyh and Hadron like this.
  3. Tyseyh

    Tyseyh Android Expert

    Exactly what Shauny said, use a sense ROM.
     
  4. pedjasmek

    pedjasmek Newbie
    Thread Starter

    I cannot find any valid download link for this rom.Can you please provide me with one?
     
  5. shauny13

    shauny13 Android Expert

    pedjasmek likes this.
  6. SUroot

    SUroot Extreme Android User

    I thought there was one in Teppic's thread, page 429? Search the thread for the word "Mirror" yields a good result.
     
    shauny13 likes this.
  7. pedjasmek

    pedjasmek Newbie
    Thread Starter

    I found one post regarding s-off where someone had the same problem like me and the solution is flashing AuraxTSense_8.2 rom and then alpharev procedure.I tried and it worked.Thanks everyone!
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...