1. Are you ready for the Galaxy S20? Here is everything we know so far!

S-Off Trouble

Discussion in 'Android Devices' started by XAL2, Aug 21, 2012.

  1. XAL2

    XAL2 Android Enthusiast
    Thread Starter

    Please help i am having trouble with S-Off at the moment. i tried earlier and it didnt work so i just took out the battery and tried to reboot but it would go into fastboot mode. then i tried to boot into my recovery to try and restore a backup using a different memory and than the one i as trying to use during the S-Off attempt and it wont boot into the recovery for me to do so. at the moment i am trying the s-off procedure again but i am failing. Someone please help.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mprasolov

    mprasolov Member

    Can you access Android? if so get to it and follow my guide:

    HTC Evo V 4G Total Hacking Guide Compilation - Android Forums

    If you can access fastboot, try doing this in cmd with fastboot:
    Code (Text):
    1.  
    2. fastboot boot recovery.img
     
  3. G19

    G19 Android Enthusiast

    Watch the video linked in the soff thread. It shows exactly what you have to do with the wire.
     
  4. XAL2

    XAL2 Android Enthusiast
    Thread Starter

    Lol where were you guys the first day? I actually got S-Off about 2 hours after I Made this Thread. Thank You though.
     
  5. Piznick64

    Piznick64 Android Enthusiast

    hey im stuck with this same problem need help now!! i tried to but im on the white screen with nothing it wont let me do anything
     
  6. XAL2

    XAL2 Android Enthusiast
    Thread Starter

    What happened to me was that I tried booting into android but it wouldnt let me so I just let it boot into the bootloader and connected it to my pc ran the program and kept trying until I obtained S-Off. After that I jumped for joy because I thought I bricked my phone but i didnt. I then replaced the sd card i used for the S-Off procedure and put my actual 16gb one in and then i could boot into android. Now my question for you is....did you use a different memory card? because that could be the problem.
     
  7. Piznick64

    Piznick64 Android Enthusiast

    nope
     
Loading...

Share This Page

Loading...