1. Are you ready for the Galaxy S20? Here is everything we know so far!

S-Voice disabled and I can't turn it back on!!

Discussion in 'Android Devices' started by sorka, Aug 21, 2012.

  1. sorka

    sorka Android Enthusiast
    Thread Starter

    OK, first, I don't like S-Voice. But I left it enabled because I had no reason to turn it off. I did reprogram that double tap of the home button to launch google voice search which has been working great.

    However, the other day, s-voice kept running over and over again. I rebooted but it made no difference. Every time I hit the side power button to put the phone to sleep, s-voice would run.

    So I went into the app info and selected disable. I did not do this from the s-voice settings itself but rather from the application manager.

    Now double tapping the home button does nothing. It used to launch google voice via Bluetooth Launcher as a proxy.

    Figuring that disabling s-voice somehow screwed everything up, I want to re-enable it.

    But guess what. S-voice is missing. It's not in the app drawer. It's not in the application manager. It's not anywhere. I'm stock and not rooted, so how could a stock unremovable been removed?????
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Arms_Reach

    Arms_Reach Member

    Wow, that sucks.. I, also, do not like S-Voice. Last phone, I relentlessly used Google's 'Voice Search" via an icon that I placed on every homescreen. Now, in spite of it being 'installed' it does not appear in the app tray.

    This functionality is important as it is the fastest way to launch apps. I'm as frustrated as an iPhone user..
     
  3. Shotgun84

    Shotgun84 Extreme Android User

    Sorry if you already tried this. Did you scroll right to the bottom of application manager? Disabled apps won't show up in alphabetical order, they will all be at the bottom of the list.
     
  4. sorka

    sorka Android Enthusiast
    Thread Starter

    Thanks! That did it. I don't think I would have thought about scrolling all the way to the bottom.

    Re-enabled it.

    Interestingly, you can't even disable the home button launch from the s-voice settings. If you do, it will prevent Bluetooth Luancher (which is what i'm using to launch Google Voice) from running and the double tap of the home button is totally disabled.

    I guess that makes sense as if it didn't do that, you'd be forced with the 1 second delay after a single press.

    I miss the dedicated search button.
     
  5. daneaston

    daneaston Newbie

    How did you do this? I hate the double-tap feature - very annoying!
     
  6. Ron H

    Ron H Well-Known Member

    Samsung makes it difficult to launch Google voice search; it was easy on the Droid X.

    But there's an easy solution: an app in the Play Store called ICS Voice Search Shortcut allows you to place a shortcut on your home screen, and even on the lock screen. It works flawlessly.
     
    Arms_Reach likes this.
  7. sorka

    sorka Android Enthusiast
    Thread Starter

    Or you could just do this and run ICS Voice Search by double tapping the home button from *anywhere* inside any app or home screen, etc.

    http://androidforums.com/samsung-ga...w-launch-google-voice-search-home-button.html
     
    Arms_Reach likes this.
  8. Clord

    Clord Lurker

    If you go in settings then go to general then application then scroll over to turned off
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...