1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support s3 4.2.2 update gapps problem

Discussion in 'Android Devices' started by salilgoyal, Aug 5, 2013.

  1. salilgoyal

    salilgoyal Lurker
    Thread Starter

    hi all,

    i installed ota update from samsung (4.2.2) for my s3. Now it started giving "unfortunately the process com.google.process.gapps has stopped" popup every 5 seconds. Made navigation & my life extremely difficult.

    So, i did a google search. in application settings, reset the preferences, cleared data of "all apps", removed sync, all google accounts. the problem persisted. I took a backup via kies and did a factory reset as many suggested it is the last resort. the problem is still very much there and now i can't even get to home screen as for some reason phone's first time setup is not getting complete. it gets stuck at "google & location" screen and doesn't go further.

    To add to it, the "unfortunately the process com.google.process.gapps has stopped" popup appears every 5 seconds and has made it worse.

    The phone's out of warranty. I even tried to root it today using odin but odin is not detecting the phone. I installed usb drivers and rebooted the phone in recovery mode and still no luck.

    I am running out of options. I got a vacation in few days and it will be a bummer if i cant use my fone. :(:(:(
     

    Advertisement

  2. firenemesis7

    firenemesis7 Android Enthusiast

    Did you put the phone in download mode? Using odin requires the phone to be in download mode.
     
    salilgoyal likes this.
  3. BynoUK

    BynoUK Android Enthusiast

    There is no OTA for 4.2.2 on the S3, in fact the S3 might not even see 4.2.2.

    Do you mean 4.1.2?? There's a leaked build of 4.2.2 knocking about (running it myself in fact) and there can be Force Close issues there (I experienced it a lot with Gallery)
     
    salilgoyal likes this.
  4. salilgoyal

    salilgoyal Lurker
    Thread Starter

    Thanks. I got to know 4.2.2 was never issued for my phone. So it is clearly a mistake on samsung's part. or maybe my eyes. :thinking:

    Anyways, maybe it wasn't for my phone.. My phone was unusable after that. Tried factory reset, everything. Ended up installing another country's 4.2.2 stock on my cell. Screwed up my IMEI.Then somegow got hold of 4.1.2 stock which belonged to my country and everything's good now. Hopefully stays that way..
     
  5. kLN93

    kLN93 Newbie

    You could of just disabled Gmail, that would of fixed your problem..
     
  6. salilgoyal

    salilgoyal Lurker
    Thread Starter

    Hmm. I could have tried that. but wen ur phone keeps popping up a message every 5 seconds and it becomes a pain in the bum to even select anything.

    Though i cleared data and cache for all google apps and even factory reset after that. the gapps error wont go. Actually, I could have tried reinstalling gapps. But as I said it was pain in the bum, especially wen i was able to backup everything using kies. so it wasnt really worth it.
     
  7. kLN93

    kLN93 Newbie

    Was it ME7 or ME5? The first leak had a lot of force closes tbh, the second leak was much more stable and felt like a official firmware :)
     
  8. salilgoyal

    salilgoyal Lurker
    Thread Starter

    ME7. it was indeed stable. but whats the point if you can't make calls. I can try that again probably by backing up my EFS. But I think i will wait for the next official stock. Cheers!
     
  9. disc golfin

    disc golfin Well-Known Member

    I was having the gapps issue and found this, this morning.....

    Not sure how mine got disabled but It seems to have worked for me so far. :D
     
    funkylogik likes this.
Loading...
Similar Threads - update gapps problem
  1. Android News
    Replies:
    0
    Views:
    137
  2. Android News
    Replies:
    0
    Views:
    64
  3. Android News
    Replies:
    0
    Views:
    39
  4. Android News
    Replies:
    1
    Views:
    79
  5. Android News
    Replies:
    0
    Views:
    54
  6. Android News
    Replies:
    0
    Views:
    70
  7. ironass
    Replies:
    1
    Views:
    97
  8. Android News
    Replies:
    0
    Views:
    33
  9. Android News
    Replies:
    0
    Views:
    28
  10. Android News
    Replies:
    0
    Views:
    29

Share This Page

Loading...