1. Download our Official Android App: Forums for Android!

Support S3 calls automatically answered?

Discussion in 'Android Devices' started by mbj217, Aug 20, 2012.

  1. mbj217

    mbj217 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Aug 7, 2012

    Aug 7, 2012
    12
    0
    15
    I am relatively new to the S3 coming from an Iphone 4s. My only complaint is I can't screen calls. My phone automatically answers all calls. Anyone know how to stop this?
     

    Advertisement

  2. mbj217

    mbj217 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Aug 7, 2012

    Aug 7, 2012
    12
    0
    15
  3. EpicMindWarp

    EpicMindWarp Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    126
    Joined:
    Aug 2, 2012

    Aug 2, 2012
    126
    21
    58
    London, UK
    You may first want to turn off voice commands for apps so it dons't answer calls that way and turn off accessibly options for auto-call answering.

    There's no reason why the phone should be auto-answering calls. Failing all that, a factory reset and failing that you need to return the handset as faulty.
     
  4. tetz

    tetz Newbie
    Rank:
    None
    Points:
    16
    Posts:
    10
    Joined:
    Nov 7, 2010

    Nov 7, 2010
    10
    1
    16
    Mine, for the past few days, has been auto answering calls also. It answers after 2 rings and is on speaker phone.

    I will research the problem more. I did a root a few weeks ago, but everything was working fine, until now. Restoring everything from my titanium back up and will report if that fixed it. THen a factory restore. Not sure if I will lose my root when I factory restore.
     
  5. Munoz303

    Munoz303 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Aug 1, 2012

    Aug 1, 2012
    21
    3
    16
    Longmont, Colorado
    Mine was doing the same thing. Answers all calls after 2 rings, straight to speaker phone. After some research, this is what I found.

    Go to the green "phone" button. then bottom left "menu" . then "call settings." then "accessory settings for call." Then put a green check mark next to the "automatic answering"
     
    Jenkins171 and hogsniper like this.
  6. Evo 5oh

    Evo 5oh Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    530
    Joined:
    Dec 1, 2010

    Dec 1, 2010
    530
    39
    88
    Is something in options i think i got to check
     
  7. WAWood8

    WAWood8 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    198
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    198
    31
    43
    OK ... but ... mine then says "... only operates with a connected headset". So, in those cases where there is no headset connected, or the phone is NOT paired using BT, the phone should NOT autoanswer -- even if this is checked.

    Right?
     
  8. Munoz303

    Munoz303 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Aug 1, 2012

    Aug 1, 2012
    21
    3
    16
    Longmont, Colorado
    nope, i did the exact method that i laid out in my previous comments, and it fixed the problem. I think its just weird wording. Check that box, and i bet if fixes it for you. Let me know
     
  9. hogsniper

    hogsniper Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 2, 2013

    Mar 2, 2013
    2
    0
    5
    My phone auto-answering was driving me crazy. I thought it was the bluetooth car kit (second one now). Thanks so much for sharing your knowledge. I go to my phone store and when they can't find the answer, they always suggest a reset and I have too much time invested in setting up my phone how I want it. Thanks again!!
     
  10. GTWalling

    GTWalling Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,277
    Joined:
    Sep 9, 2012

    Sep 9, 2012
    1,277
    412
    163
    Alabama USA
    Is Driving mode turned on?
     

Share This Page

Loading...