1. Download our Official Android App: Forums for Android!

Support S3 lazy wifi?

Discussion in 'Android Devices' started by cleanplanets, Jul 26, 2013.

  1. cleanplanets

    cleanplanets Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 26, 2013

    Jul 26, 2013
    1
    0
    5
    Hey guys,

    So my s3 seems to have lazy wifi habits. When I come into wifi areas that I have saved in the phone sometimes it won't automatically connect to the wifi. When I pull the phone out of my pocket and unlock it then it will say connected to wifi and I will get my notifications all at once that have built up while I was unconnected..... Very annoying because if I was connected the whole time like the phone should have been I would have got all the notifications as they came in. The phone also seems to have much worse wifi range then my iPhone did as well... I have heard you can turn off wifi power save mode by entering the mmi code.... Do you think that would help? Or does this sound like something different?

    Thanks
     

    Advertisement

  2. GTWalling

    GTWalling Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,277
    Joined:
    Sep 9, 2012

    Sep 9, 2012
    1,277
    412
    163
    Alabama USA
    Go into Settings>Wi-Fi then hit the Menu softkey. Select Advanced and tap Keep Wi-Fi on during sleep. Now make sure Always is selected. The code you speak of is *#0011#. Once input into the dialer it will bring up the ServiceMode screen. Sometimes it is blank. While in this screen hit the Menu Softkey and select WiFi. Under Power Save Mode tap the On button and it will change to Off. This change is only good until phone is rebooted. Once rebooted the code would need to be input again and Power Save Mode turned off again. It does seem to help on my phone.
     
    javamann and funkylogik like this.

Share This Page

Loading...