1. Download our Official Android App: Forums for Android!

General S3 LTE won't receive e-mails...

Discussion in 'Android Devices' started by LewiH, Jan 5, 2014.

  1. LewiH

    LewiH Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jan 5, 2014

    Jan 5, 2014
    7
    1
    6
    hey guys, first post on here for me so be nice!

    Recently got my first smart phone (S3 LTE) I had it synced with my hotmail account and everything was fine.

    I then added my G-mail account to the e-mail program and it stopped updating either account. Even if I went into the program, selected the account and pressed the refresh button at the top it would just say it was loading but nothing would happen.

    I then deleted both accounts to start again, now when I try and add my hotmail account it comes up with the "Checking incoming server settings" window but just stays like that... No e-mails :thinking:

    Really starting to wind me up a bit if I'm honest! Any ideas?

    Thanks in advance

    Lewis
     

    Advertisement

  2. Raistlin1158

    Raistlin1158 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    113
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    113
    11
    38
    Male
    England
    Clear the cache, reboot then try again.

    I have seven email accounts and they all worked after I did this.
     
  3. LewiH

    LewiH Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jan 5, 2014

    Jan 5, 2014
    7
    1
    6
    Thanks for the reply

    Just tried this... Cleared the cache from google chrome and the default internet browser, still doesn't work :thinking:
     
  4. Raistlin1158

    Raistlin1158 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    113
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    113
    11
    38
    Male
    England
    I meant clear the cache of the entire phone in download mode
     
  5. LewiH

    LewiH Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jan 5, 2014

    Jan 5, 2014
    7
    1
    6
    Ok, so I went to Setting, Applications manager, All, Downloads and it says there is no cache to clear. . .
     
    cheffy11 likes this.
  6. Raistlin1158

    Raistlin1158 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    113
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    113
    11
    38
    Male
    England
    Put the phone in download mode ...
     
  7. kks44

    kks44 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 22, 2013

    Aug 22, 2013
    1
    0
    5
    Try > settings> data usage > then click on the left of the home button ( forgot its name) then you get a pop up window showing data roaming / restrict background etc. make sure you tick 'auto sync data' is ticked. That should get your emails.
     

Share This Page

Loading...