1. Download our Official Android App: Forums for Android!

Support S3 ? recent update battery drain

Discussion in 'Android Devices' started by Sparrow2012, Jan 4, 2015.

  1. Sparrow2012

    Sparrow2012 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Oct 6, 2012

    Oct 6, 2012
    55
    8
    16
    East Anglia, UK
    A couple of days ago, I noticed my S3 appeared to be downloading something quite large. For a few hours after that, the phone was so incredibly slow to respond to anything that I actually switched it off and restarted it. That didn't seem to help but the next morning the phone seemed to be OK again.

    However, since then, even though I have only sent/received a handful of texts in a day, and made one phone call today, the battery just drains during the day, to the point of being unusable until I charge it again. Normally, my charge would drop to between 50/70 % charge by night time, ie using less than half the charge in approx 15 hrs a day.

    I've just discovered my phone was down to 6% charge which is totally unknown for me. I've not used it much to day at all.

    Also, this morning, when needing to silence the volume, I couldn't 'wake' the phone at all for some reason. It wasn't just laggy, it seemed totally dead. I decided I'd have to try pulling the battery when I got home but, after about 10 mins, I received a text and it seemed ok. I didn't notice what the battery charge % was at, though.

    Can anyone suggest what may have happened, what action should I take to correct this situation, please? This is really concerning me.

    I think I'm running 4.3. I checked this a few days ago after this strange download.

    Thanks for any help. It's always much appreciated
     

    Advertisement

  2. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,246
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    Hi mate.
    Are you sure that big download wasn't a firmware update? (new Android version)
    If so, a factory reset would probably at least help with the issues you're having but will also completely wipe everything from your internal storage
     
  3. Sparrow2012

    Sparrow2012 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Oct 6, 2012

    Oct 6, 2012
    55
    8
    16
    East Anglia, UK
    Hi and thanks for your response.

    No, I don't know if it was a firmware update. That's what I'm asking ;)
    I'm running 4.3 (I've checked again) so is that a new, latest version?

    As you say, a factory reset isn't really what I would favour, and certainly not until I'll pursued all other options

    So, I'm still wanting further advice / suggestions as to what my issue could be.

    Cheers
     
  4. Madbat

    Madbat Android Expert
    Rank:
    None
    Points:
    343
    Posts:
    2,570
    Joined:
    Feb 9, 2012

    Feb 9, 2012
    2,570
    990
    343
    Male
    a/c and heating
    New Orleans
    Go to your application manager settings/more/application manager. Scroll right to "all". Then down to download manager or downloads app and clear the cache and data for that app. May help. If not factory reset is your best bet.
     
  5. Sparrow2012

    Sparrow2012 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Oct 6, 2012

    Oct 6, 2012
    55
    8
    16
    East Anglia, UK
    Hi, thanks for responding.
    I have to say that, for the last 2 days, the battery charge has been 'normal', ie yesterday it only went down to 72% and today it's only down to 81%, with same use as a 'normal' day and not a lot of use. So, I don't know whats changed. I certainly haven't done anything apart from another power down and switch on again yesterday.

    I'm baffled as to why it was like it had been when I first posted. Hopefully, it's OK now.

    However, I have gone to Settings, More, Application Manager which listed all the apps installed under 'Downloaded'. I scrolled right down to the bottom but I couldn't find 'All' as you suggested would be there so there was little I could do in this regard. Thanks for trying, anyway.

    I think I'll just see how it goes now, seeing as this issue seems to have resolved somehow. I'll post back if I have further issues with battery charge being used excessively without obvious reason.

    Thanks very much for all suggestions and advice
    Cheers
     
  6. Madbat

    Madbat Android Expert
    Rank:
    None
    Points:
    343
    Posts:
    2,570
    Joined:
    Feb 9, 2012

    Feb 9, 2012
    2,570
    990
    343
    Male
    a/c and heating
    New Orleans
    You should see downloaded then right is "SD card" then "running" then "all" then "turned off". But if its fine now don't worry about it.
     
  7. Sparrow2012

    Sparrow2012 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Oct 6, 2012

    Oct 6, 2012
    55
    8
    16
    East Anglia, UK
    Thanks for the explanation. Sorry I didn't appreciate I could scroll across for more options.

    I've looked in 'Running' and very surprised to see what actually is running. This could be making my phone a bit laggy. So, how can I stop some of them running in the background but without deleting them, please? Which must I NOT stop/delete, ie are there any system type ones running in there?

    Thanks very much
     
  8. Stuntman

    Stuntman Android Expert
    Rank:
    None
    Points:
    353
    Posts:
    3,550
    Joined:
    Nov 18, 2010

    Nov 18, 2010
    3,550
    831
    353
    Vancouver, Canada
    When I've had battery drain issues, I find a reboot fixes the issue.
     
  9. Sparrow2012

    Sparrow2012 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Oct 6, 2012

    Oct 6, 2012
    55
    8
    16
    East Anglia, UK
    Hi Stuntman
    Thanks. I actually re-booted several times over a couple of days. Maybe it helped, maybe not but, whatever happened, it's working ok again now.

    See post #5, at 11.11pm
     

Share This Page

Loading...