1. Are you ready for the Galaxy S20? Here is everything we know so far!

S3 wifi keeps turning on??

Discussion in 'Android Devices' started by usmdesigner, Dec 14, 2013.

  1. usmdesigner

    usmdesigner Newbie
    Thread Starter

    Anyone know how to stop my Wifi from tuning on all the time? After the update.

    Also, anyone know why my Lite in the back flashes now that I get incoming phone calls?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. funkylogik

    funkylogik share the love peeps ;)

    For the light. Have a look in Accessibility settings. The update has turned that feature (designed for deaf people) on for some reason :thumbup:
     
  3. funkylogik

    funkylogik share the love peeps ;)

    For the wifi, im not sure as im on different software but if you go into settings and tap the word WIFI (not the switch) and go into Advanced theres probably something you can change in there :thumbup:
     
  4. usmdesigner

    usmdesigner Newbie
    Thread Starter

    All I can find is Flash notification. This is set to off. I couldn't find anything else related to this to fix it :(
     
  5. usmdesigner

    usmdesigner Newbie
    Thread Starter

    Looked and looked and still have come up with nothing on this :(
     
  6. funkylogik

    funkylogik share the love peeps ;)

    I think i remember someone saying they turned it on then off and that fixed it mate (they might have rebooted after that).
    I cant help with the wifi thing though sorry :beer:
     
  7. aml1025

    aml1025 Android Enthusiast

    Are you on Sprint, by any chance? (I'm using the app and see carrier listings...)
     
  8. usmdesigner

    usmdesigner Newbie
    Thread Starter

    Cspire.

    It almost seems like it turns on when it gets in an area with a wifi connection. I thought I have seen a setting like that before, but I have been all through my wifi and havent found it.
     
  9. funkylogik

    funkylogik share the love peeps ;)

    That sounds like a software fault. I dont think a phone should do that, apart from anything, for security reasons :thinking:
     
  10. TheBritton

    TheBritton Resident Galaxy Cat

    You might look in your "More Network Settings" and see if "Connections Optimizer" is enabled. If so, disable it.

    Not sure if your carrier's version of the S3 has that feature but most do and it is known for turning WiFi on and off as it sees fit.
     
    funkylogik likes this.
  11. funkylogik

    funkylogik share the love peeps ;)

    It doesnt seem to be in stock android settings but maybe is a samsung setting :thumbup:
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...