1. Are you ready for the Galaxy S20? Here is everything we know so far!

S4 Mini - Canceled Update, Phone won't boot.

Discussion in 'Android Help' started by Blow_Into_The_Mic, Jan 30, 2016.

  1. Blow_Into_The_Mic

    Thread Starter

    Hello,

    For a few months now, I had this update already downloaded on my phone, and there was a constant notification asking me to install it since it was already downloaded.
    It was the update that said "Improved Stability with Samsung Gear" and nothing else.

    I did not want to install the update, so I left it alone, because last time I updated it with the exact same update, all my photos were lost, never to be recorered again (Trust me, I have tried a lot of methods), and all my applications were broken, so I had to reinstall them all over again.

    Since that time, I did not want to install the update ever again, since it completely broke my phone rather than update anything, but I made a mistake today.

    I swiped down for the drop down menu to tap on a message notification, when I accidentally tapped on this update notification and it came up.
    At the bottom, right above the home key, was the "Update" button that would start the update, and I wanted to back out of the notification by pressing the "Home" button, but I accidentally ended up hitting the "Update" button instead.
    So let me make this clear: I did NOT under any circumstances, want to update my phone, but I accidentally started the update while trying to back out of the update.

    Then all hell came loose.

    My phone rebooted and I knew there was no way out of this update, so I took out the battery in an effort to stop it.
    Then I put the battery back in, and the phone autimatically turned on and started the update process again.
    Then I took the battery out another 4 or 5 times, and on the last time when I put it back in, the phone turned on by itself again, but it was normal.
    I know this is probably the worst thing to do, since I "broke" the update, but I really did not want to lose my files again.
    There wasn't any update screen, but it was stuck on the pulsating "Samsung" screen and doesn't want to turn on.
    I tried plugging in a Micro USB to USB, to my computer to try to get any files backed up when it was on this "Samsung" screen, but my computer couldn't see the phone.

    My big question is: Is there a way to turn on the phone at all, in any way, so I can back up my photos and files? Any programs that I can use to go into the phone's files and get what I want that way?
    Any way to reset the phone without factory resetting?
    I don't need a permanent solution, just a one time thing so I can back up my files, then I can just factory reset and try to find a way to get rid of these annoying updates.

    Thanks.
     


  2. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    I'm pretty sure the answer is no, sorry.

    You interrupted an update which was most likely writing to the System or Boot partition.

    Can you put the phone in to download or recovery mode?
     
    tube517 likes this.
  3. Blow_Into_The_Mic

    Thread Starter

    Yeah, I figured out how to put the phone in either mode.

    How does this help though?

    Edit: I interrupted the update multiple times, and each time I took out the battery, it would start the update, then it just suddenly stopped.
     
    #3 Blow_Into_The_Mic, Jan 30, 2016
    Last edited: Jan 30, 2016
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    Because in either mode, there's a small chance a PC will recognise the device and and you'll be able to get your stuff back.
     
  5. Blow_Into_The_Mic

    Thread Starter

    Tried both numersous times, and my computer does see the phone, but it says there aren't drivers installed for it, meaning there isn't a folder for my phone that I can see.

    And now it won't turn on at all. It's stuck at the "Samsung" loading screen, and I've tried all the methods Google is willing to give me.

    I feel like I did a 180 on my idea and now it's backfired on me.
     
  6. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    I think your stuff is gone, sorry.

    You could try refreshing the firmware using Odin, but you still wouldn't be able to get your stuff back. :(
     
  7. Blow_Into_The_Mic

    Thread Starter

    Eh, at this point I just want my phone to work.

    I have no idea how to use Odin, or what it is. Care to explain to me what to do? Or where to go for instructions?
     
  8. Jfalls63

    Jfalls63 Android Expert

    What is the complete model number for your S4 mini?
    Also country and Carrier?
     
    El Presidente likes this.
  9. Blow_Into_The_Mic

    Thread Starter

    GT-I9195

    Britan, O2
     
  10. Jfalls63

    Jfalls63 Android Expert

  11. Blow_Into_The_Mic

    Thread Starter

    Nice, thank you very much.

    Also, can't I just download the update, and put it on a micro SD card, then put that in my phone and update my phone through the SD card?
    Or do I need to use this Odin software?
     
  12. Jfalls63

    Jfalls63 Android Expert

    It is the newest firmware release for your phone by your Carrier and using Odin to flash it should not affect warranty.
    Using Kies3 is also a option and downloading Kies is a good way to get your Samsung drivers installed on your PC
    http://www.samsung.com/us/support/owners/app/kies
    To ues Kies you would select Tools in the top bar.
    Select Software update and Initialization.
    Enter your phones model and SN when prompt.
    Follow instructions to get into download mode.
    Kies will download and flash firmware.
     
  13. Blow_Into_The_Mic

    Thread Starter

    Kies doesn't let me use it because the phone model isn't allowed to download the update (?)

    And when I plug in my phone through USB to my comp, it doesn't recognize my phone as a device and just does a error sound when I plug my phone in, meaning that I probably didn't turn on the USB debugging mode in the settings.
     
  14. Jfalls63

    Jfalls63 Android Expert

    Don't connect your phone till ready to flash. When you use the Firmware Update and Initialization in Tools, enter your phones model and SN when ask. It will download the Firmware. Put your phone in download mode. Press volume down+home+power then volume up when ask to continue. Then connect phone and flash should start when Kies is ready
     
  15. Blow_Into_The_Mic

    Thread Starter

    Alright, I've done it.

    My phone is working again.

    Thanks for all the replies.
     
    El Presidente and Jfalls63 like this.
  16. Jfalls63

    Jfalls63 Android Expert

    Glad it worked for ya. Wish there was a better guide to using Kies to flash firmware. Took me a few tries to figure it out.
     
Loading...

Share This Page

Loading...