1. Are you ready for the Galaxy S20? Here is everything we know so far!

S6-06D wont work on three mobile - docomo

Discussion in 'Android Devices' started by f2raf, Dec 22, 2012.

  1. f2raf

    f2raf Lurker
    Thread Starter

    Model SC -06D not S6 as per title. I live in the UK, my cousin from Japan bought me a S3 as a present from Japan, its on the Docomo network (japanese network). When i insert my three simcard in it it says invalid sim. However it works on orange & 02 PAYG sim cards, i was suprised it worked at all. The phone is new out of the box and not even rooted. I dont want to root it coz of all the problems ppl have during the rooting process but if its partially unlocked i dont need to root it, i just dont understand why 3 wont work on it. Ive contacted 3 and they cant help, ive contacted docomo in japan and they are not very helpful as im not a docomo customer. Any suggestions will be appreciated
     



    1. Download the Forums for Android™ app!


      Download

       
  2. SUroot

    SUroot Extreme Android User

    It doesn't sound like its locked properly however, it does seem to be locked. If you're not going to root, try buying an unlock code....

    I assume its a GT-i9300
     
  3. f2raf

    f2raf Lurker
    Thread Starter

    The Model No is SC -06D i would be happy to try & root ir but the only root instructions ive found were not for this model and also it doesnt prompt for an unlock code so not sure if a code will be any use, it just says invalid sim when i pu the three sim i it, thanks for your reply
     
  4. SUroot

    SUroot Extreme Android User

    Its an LTE phone at 800Mhz....

    Japan only operates on 1700/2100 Mhz for 3G (And nothing apparently for 2G) where as we have 2100 for 3G (Should be compatible) + 900 and 1800 for 2G (Which docomo/Japan dont use)

    Are you getting 3G with the other sims? Maybe 3UK signal isn't strong enough on that phone so it would need to fall back to 2G, which a japanese phone wouldn't need to support.

    Essentially, its barely compatible with UK frequencies... Maybe this is not the S3 for you - sorry

    Although it does look on the face of it you could get some connectivity.

    Cellular_Networks: GSM900, GSM1800, GSM1900, UMTS800 (B6), UMTS850 (B5), UMTS2100 (B1), UMTS1700/1800 (B9)
    Cellular_Data_Links: GPRS, EDGE, UMTS, HSDPA, HSUPA, HSPA+
     
  5. SUroot

    SUroot Extreme Android User

  6. f2raf

    f2raf Lurker
    Thread Starter

    Ok I have rooted and come stuck! Just what i Feared..

    I used these instructions here http://forum.xda-developers.com/showthread.php?t=1895737 followed it to the letter, untill i got to step 8, the phone wouldnt go back to download mode, it went into Recovery mode only, so i let it boot into Android, everything worked ok, until now i just took th ebattery out and it wont even boot up, its just a black screen. Pleeeease help I did install the EZ sim unlock app and it said bootloader unlocked once i clicked on "unlock" im not sure if that was the right app to use, i couldnt find galaxasim...

    update I know where i went wrong, the Stock Recovery file is missing in the link provided, i couldnt get it into download mode because i think i was pressing home & vol up button instead of vol down, so what i need to complete the process is, my phone switching back on, somehow? and the stock recovery file. Help please
     
  7. SUroot

    SUroot Extreme Android User

    I'd recommend posting in that thread and asking the question there as the people who post there have the same model. I'm sorry this has happened

    Unlocked bootloader sounds bad...

    It was galaxsim not gakaxasim, maybe that was your problem :(
     
  8. f2raf

    f2raf Lurker
    Thread Starter

    You made me brick my phone! you shouldnt be giving advice to people if you dont have a clue what you are doing!!!!
     
  9. SUroot

    SUroot Extreme Android User

    You bricked it yourself by using an application that was not suggested by me. You couldn't spell the app I suggested (so couldn't find it) and used something you didn't understand. That is NOT my responsibility. I simply gave you the thread.

    I do have a clue what I'm doing. I don't have a clue what you're doing and I can't control that. If you broke your recovery, you need to get your phone sorted with files specific to your model, which is why you need to post in the root guide thread for help.

    Take some responsibility for your own actions!
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...