1. Check out our companion app, Forums for Android! Download from Google Play

Root S6500 Recovery Mode doesn't work... Help?

Discussion in 'Android Devices' started by Xenagirl83, Jan 9, 2013.

  1. Xenagirl83

    Xenagirl83 New Member
    Thread Starter

    Jan 9, 2013
    Hi everyone! My name's Laura, 29 yo girl from Italy and new on this forum. :)
    I've just bought a Galaxy Mini 2, sold as "not working - for spare parts". It seems like the seller tried to change the OS, but he wasn't able to do it and damaged the kernel! :mad:
    Owning also a I7500 that I've reprogrammed many times without any problem, I thought it could have been easy to do the same even on the S6500, but I was wrong: there's NO WAY the phone can go into Recovery Mode.
    I can only go into Download mode, installing firmwares with Odin, but the phone keep rebooting over and over, showing the Samsung writings. I've also tried to install the CWM, but nothing changed. The battery is also totally dead and I must use the charger or the usb pc cable to turn it on.
    I've already installed Kies, PC Studio and the Samsung USB drivers I found on the net: the phone, at first, is correctly detected by my laptop (I use Windows XP OS), but after I close Odin and try to go into Recovery Mode (by pressing Volume Up+Down+Home+Power) for flashing it with RootMe, this error appear on my computer: "USB device not recognized". It's also the one and only time that I see the yellow triangle on my phone, but then the Recovery mode doesn't start.
    After I get this error, the phone disappear from the list on the Device Manager window, only to be replaced by "unknown device". With a useful program called "USBDeview" I tried to uninstall every Samsung drivers and reinstall the right one, but to no avail.

    So, the problem is: I can't proceed restoring the phone, since I can't go into Recovery mode (obviously, even RootMe can't find the phone).
    I know that the device is not bricked, or I couldn't go into Download mode, install a firmware, use Odin, etc.....the bootloader could likely be damaged and the recovery also missing (the CWM didn't solve the problem). On internet it's impossible to find the pit, bootloader, pda, phone and csc single files to use it with Odin: there's only a single pda file for every firmware you choose to install, and I wonder if it's ok in my case.

    I really need your help in order to restore the Recovery Mode and the original Samsung firmware! I sense that the solution is near, but I also read that a lot of people is having the same unpleasant problem. Someone solved it, but I don't know what else to do for my S6500. If you need more informations, don't hesitate to ask. Thanks to anyone who will be willing to give precious advices! :eek:



  2. michelle zhu

    michelle zhu New Member

    May 19, 2015
    I have same the trouble as Laura's, cannot boot into Recovery Mode.
    My device is Samsung Galaxy Mini 2 S6500t (Australia version). Boot into Download Mode is fine. But when I press Vol Down+Up+Power+Home, the logo is displayed, just for a second, then the screen immediately goes to black.
    Since above Laura's post, more than two years has passed. Any solution for it?

Share This Page