1. Download our Official Android App: Forums for Android!

General S7 constant notification alerts

Discussion in 'Android Devices' started by Dan Gelle, Mar 8, 2016.

  1. Dan Gelle

    Dan Gelle Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Mar 8, 2016

    Mar 8, 2016
    2
    0
    15
    Male
    Litchfield, MN 55355
    When I get a message or notification via any means, Facebook, SMS, the phone will alert about every minuet until I read the message and clear it. I have yet to find a setting that might be related to this. I am using Nova Launcher as well.

    Thank you for any help...
     

    Advertisement

  2. rkkeller

    rkkeller Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    588
    Joined:
    Oct 25, 2010

    Oct 25, 2010
    588
    105
    93
    The Dog Pound.
    I know this is not a lot of help, but it doesn't do that on mine.
     
  3. Justafew

    Justafew Newbie
    Rank:
    None
    Points:
    33
    Posts:
    44
    Joined:
    Aug 17, 2011

    Aug 17, 2011
    44
    29
    33
    IT Director
    Not sure if this is the issue, but go into your Settings, and under Accessibility ensure you don't have Notification Reminder turned on. If it is turned on, the default is that it will remind you every minute for every app reminder. You can either turn it completely off or just turn it off for all apps except the ones you want to persistently remind you.
     
    Dan Gelle and KOLIO like this.
  4. Snakeyeskm

    Snakeyeskm Android Expert
    Rank:
     #60
    Points:
    293
    Posts:
    1,742
    Joined:
    Apr 8, 2014

    Apr 8, 2014
    1,742
    922
    293
    Male
    Investment Banking
    US
    One way to prevent this, as far as I know, is to go to the offending apps and turn off notifications. Obviously this might not be the best option. Alternatively change the notification sound associated with that app to "none".


    Edit: Justafew, not only beat me to it but gave the correct solution
     
  5. Dan Gelle

    Dan Gelle Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Mar 8, 2016

    Mar 8, 2016
    2
    0
    15
    Male
    Litchfield, MN 55355
    Thank you Justafew! I that was it, never knew that was there in the S6, or must be new in the S7
     
  6. Justafew

    Justafew Newbie
    Rank:
    None
    Points:
    33
    Posts:
    44
    Joined:
    Aug 17, 2011

    Aug 17, 2011
    44
    29
    33
    IT Director
    It was there with the S6 as well, but you had to hunt for it. For some reason, a lot of people are reporting this issue so it appears that on some devices this setting is ON by default for some reason, whereas others like mine were OFF.
     

Samsung Galaxy S7

The Samsung Galaxy S7 was launched in 2016 and was one of two devices in the lineup. The device features a 5.1-inch display with a resolution of 2560 x 1440, 4GB of RAM, 32GB of storage, and a 12MP rear camera.

Share This Page

Loading...