1. Download our Official Android App: Forums for Android!

Support S7 Edge Exchange email not syncing at all

Discussion in 'Android Help' started by maltxmaster, Mar 28, 2016.

  1. maltxmaster

    maltxmaster Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Mar 28, 2016

    Mar 28, 2016
    4
    1
    6
    I just got an S7 Edge and the Corporate Exchange email will not sync at all for my work email account where we host our own Exchange. It connects to the profile without error and looks to be connected but it never downloads a single email (even with forced sync), cannot send email, cannot sync calendar items either. I have tried a few different apps including the default email app and I can only get TypeApp Email to work. Default, Outlook, and Outlook OWA do not work. OWA flashes the inbox every few seconds for a second which is very weird. Email works fine on over 300+ other users phones. I believe I am the first S7 so we need to figure this out before anyone else from my company gets an S7. I have tried this on Corporate WiFi, Guest WiFi, and Verizon network Data. Anyone have any Ideas what could cause this?
     

    Advertisement

  2. Amy Myres

    Amy Myres Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Mar 28, 2016

    Mar 28, 2016
    2
    0
    15
    Female
    Update- expand the quick setting and select sync. Then make sure the accounts you want are set to sync, mine were all turned off. Hope this helps.


    I am having the same issue, even exchanged the phone. I also have connection issues with certain apps my husband and I both got the s7 the same day it came out and his has been fine. I have even compared all of my settings to his, which are the same. I find it unlikely that I got 2 faulty phones, has to be a setting somewhere.
     

    Attached Files:

    #2 Amy Myres, Mar 28, 2016
    Last edited: Mar 29, 2016
  3. maltxmaster

    maltxmaster Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Mar 28, 2016

    Mar 28, 2016
    4
    1
    6
    Sync was already turned on. I tried turning it off and manually syncing with no change. Another user just got an S7 and she has the same exact issue as well.
     
  4. Amy Myres

    Amy Myres Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Mar 28, 2016

    Mar 28, 2016
    2
    0
    15
    Female
    My sync was on as well but if you hold down on it from the quick menu it will pull up additional menu with all of the accounts. Select the account and make sure the sync option is turned on for that account.
     
  5. maltxmaster

    maltxmaster Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Mar 28, 2016

    Mar 28, 2016
    4
    1
    6
    Sync in that menu is turned on as well. Even says a recent last sync time stamp. However no emails have been synced. Also if I try and send an email it fails. Are there any ways to access any logs on the phone or anything to see any real details on this?
     
  6. maltxmaster

    maltxmaster Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Mar 28, 2016

    Mar 28, 2016
    4
    1
    6
    Found the issue. Appeared to be a user account level issue. This URL pointed me to the fix

    http://serverfault.com/questions/356612/exchange-activesync-does-not-work-for-one-user/356618


    Open Active Directory Users and Computers.
    On the menu at the top of the console, click View > Advanced Features.
    Locate and right-click the mailbox account in the console, and then click Properties.
    Click the Security tab.
    Click Advanced.
    Make sure that the check box for "Include inheritable permissions from this object's parent" is selected.
     
    svim likes this.

Share This Page

Loading...