1. Are you ready for the Galaxy S20? Here is everything we know so far!

S7 Edge no sound notification text, email etc....

Discussion in 'Android Devices' started by PinkBunny16, Mar 19, 2016.

  1. PinkBunny16

    PinkBunny16 Lurker
    Thread Starter

    Hi everyone

    I've had the above phone for 2 days now and I love it, it's probably the best phone I have ever had. The only problem I have is I'm missing text messages, email notification etc as the phone isn't making a sound when they come through. I have the volume up high and have made sure that I have selected a sound which will be quite loud. I have no problems with receiving phone calls as the ringtone plays.

    Is anyone else experiencing the same problem? If so, did you find a fix for it?

    Many thanks in advance.
     


    kbjohnso and lisalarnold like this.
  2. Best Answer:
    Post #2 by Justafew, Mar 20, 2016 (4 points)
  3. Justafew

    Justafew Newbie

    Forgive me if this sounds rudimentary, but when you check the volume are you checking the ringtone or the notification volume? They are separate. Hit your volume button up or down and you will see the ringtone volume. When that pops up, there is a down arrow on the left hand side. Click on that to bring up all of the individual volume controls - ringtone, media, notifications, system. Hope this helps.
     
    Phoneman86, Xen NGU, Brian706 and 3 others like this.
  4. PinkBunny16

    PinkBunny16 Lurker
    Thread Starter

    Thank you for replying Justafew :cashdroid: I had the volume on my phone set to the highest setting already including notifications, ringtone etc but still couldn't understand why there was no sound.

    I have however just managed to solve it!

    I went into Settings - Applications - Applications Manager and scrolled down to Messages. On clicking I found that notification was blocked! This must be the default setting so I changed it to allow and all is well with the world once again.

    Thank you again for taking the time to reply :cashdroid:
     
    JerPz, Andualems7, LesnKC and 6 others like this.
  5. Mephisto613

    Mephisto613 Lurker

    Thank you bunny. This exact same issue has been bugging me since I got my phone on the 11th. I kept checking the messenger settings in that app and they had a tone set. I had no idea I had to turn in each individual apps notifications in the system settings.
     
    PinkBunny16 likes this.
  6. PinkBunny16

    PinkBunny16 Lurker
    Thread Starter

    You're welcome Mephisto613 :) It still puzzling me as to why Samsung have blocked the notifications in the first place. Before the S7E I had the S6 and I'm positive message sounds worked out of the box. Glad to have been of help :)
     
  7. Simplymado

    Simplymado Lurker

    I did all this and my messages notification silent. Email and phone work perfectly. All volume areare high, nothing is blocked and I even check the do disturbe. :( it use to work... Only the last 24 h...
     
  8. Andrei V

    Andrei V Lurker

    Hi
    I have a similar issue. I have set up 2 email accounts in the own email app. For one account I receive notifications/sound everything as it should. For the other account all I get is the number of unread messages next to the app.
    I really want to stop using 3rd party apps as it takes a lot of battery.
     
    lisalarnold likes this.
  9. Hi, I'm also having same issue with my new s7 edge. At times sound turn off as well as notification tones. Is it a software or hardware problem?
    It used to happen especially after I played games or after viewing a video. Do you think it could be the game launcher option No Alert that causes this issue?
     
  10. Have someone reported this no sound issue to Samsung yet please? If yes, what was their response?
     
  11. bIOforger

    bIOforger Android Expert

    Probably yes! that's what the game launcher option is for to stop you being notified when you are playing games.
     
  12. This problem doesn't happen whilst playing it is after I have played Real Racing 3 that I noticed this issue, even if I have not set the no notification option.
     
  13. aj7414

    aj7414 Lurker

    what worked for me was to open my email (not gmail) and open settings and it was set to silent so i changed it and it worked! same with messages.
     
    lisalarnold likes this.
  14. Magoo5289

    Magoo5289 Lurker

    I'm having the same issue, notifications are enabled. I believe it to be a software bug. If you reboot, it should all work again. But then it'll stop.
     
  15. sdgmcdon

    sdgmcdon Member

    This is definitely a bug on the s7. I have a regular s7 and it's done this to me numberous times. I NEVER turn my texts notifications off as I live by them in my business yet despite what text program I use (built in Samsung one, or Google messenger or textra, it will notify me for a bit, then just stop doing it all together. I've factory reset the phone as well, didn't resolve it.
     
    lisalarnold likes this.
  16. I have the same issue with the Samsung S7 edge. It was working at first but now no notification sounds. I have checked all my settings which appear correct. I tried to contact Samsung today but they so not work on a Sunday. Thanks for the suggestions above but it didn't work.
     
  17. Damien11

    Damien11 Lurker

    I had the same exact issue the 1st day I used my phone and the answer above wasn't the problem. All my settings were fine but I had no sound for ANY notifications I received and sometimes I would not get a notification at all. I found an alternative solution.

    Swipe down your notification bar and click "notification settings" Then click "advanced" in the top right corner -> click "more" in top right corner -> finally click "reset app preferences"

    My notification sounds started working again after that.
     
    #16 Damien11, May 3, 2016
    Last edited: May 3, 2016
    lisalarnold likes this.
  18. Thanks Damien I tried that but no luck. I had the Samsung technical guy on the phone today. He reset a few things and is going to phone me back tomorrow for an update but still the same. I appreciate your feedback.
     
  19. Great news for me my problem is fixed. Samsung phoned me back today and Unistalled an app I had downloaded, knowing for causing problems. If any of you have CM Security give it a try.
     
    lisalarnold likes this.
  20. Solangeburgas

    Solangeburgas Member

    Same problem here, but only on email app. SMS app works fine, sound played when sms arrived
    Volume maxed on all 4 component - ringtone, media, notifications, system.
    In Notfication mail app is on, on more settings email is on for Allow Notification, on more setting again i see my amail accounts and a ring tone for every account and every acount has notofication on + vibrate.
    No sound an d no vibrate, no matter waht account receive mail.
    This problem is not solved by ressetings to factory settings. I did a factory settings reset and first i tryed this mail app, did not working.
    Very annoying.
    Any solution welcomed

    Damien solution "Swipe down your notification bar and click "notification settings" Then click "advanced" in the top right corner -> click "more" in top right corner -> finally click "reset app preferences" - did not worked for me

    Later Edit - think is a bug , at every 10-15 mails received on the same account maybe one will play notification sound....
    I find a workaround, but not very convenient. I put all mai mail accounts on gmail app. When mail received this app will sound and i go to email app.
     
    #19 Solangeburgas, May 19, 2016
    Last edited: May 19, 2016
    lisalarnold and Ehsan64 like this.
  21. roizumaaku

    roizumaaku Lurker

    Thanks for this! I'm glad I stumble upon this as I began noticing no sound when getting text messages. This has fixed my Issue.
     
  22. hawkman2k

    hawkman2k Lurker

    SAFE MODE fix: I had the problem that text messages notifications were not audible, even though all sounds were maxed. The "reset app preferences" outlined in this thread did not solve the problem nor did reset to factory settings(defaults).

    After a marathon support session with Verizon the level 2 tech had me restart the phone in the "Safe Mode".
    Once it rebooted he sent a text and the notification came through loud and clear. He explained the safe mode disables the apps on the phone . He asked me if I had done any application updates and actually I had okayed about seven app updates earlier in the day. It seems somehow one or more of the updates hosed (my term not his) the messaging sounds. I then rebooted the phone and text messages notifications once again are working.

    To get to the safe mode, keep the "POWER OFF" button depressed until a dialogue box appears asking you to confirm if you wish to reboot in safe mode. Then click the restart button. Then have someone send you a text, if you hear the notification just restart which will reboot the phone back to its normal mode.

    Hope this works for anyone having a similar issue. Good Luck!
     
    #21 hawkman2k, Jun 16, 2016
    Last edited: Jun 16, 2016
  23. Alo1290

    Alo1290 Lurker

    Thank you so much!!! I've been having this problem for 2 days and it's been driving me nuts. Everywhere I looked I couldn't find an answer until I saw this thread. That was my problem too! Thanks for figuring it out!
     
  24. Tmcnair

    Tmcnair Lurker

    THANK YOU ALSO! I was going bonkers trying to figure that one out.
    Much appreciated.
     
  25. mlbensinger

    mlbensinger Lurker

    Thanks. I had been having the same problem and this was my issue. I appreciate it.
     
  26. lisalarnold

    lisalarnold Lurker

    I had the same problem. I tried all of the suggestions listed here and nothing helped. I finally called t-mobile and we did some kind of system wipe. It has solved the problem so far. I hope it continues. I have really loved this phone..except for this one issue.
     

Samsung Galaxy S7 Edge Forum

The Samsung Galaxy S7 Edge release date was March 2016. Features and Specs include a 5.5" inch screen, 12MP camera, 4GB RAM, Snapdragon 820 processor, and 3600mAh battery.

March 2016
Release Date
0
Reviews
Loading...

Share This Page

Loading...