1. Download our Official Android App: Forums for Android!

Support S7 edge system isn't responding

Discussion in 'Android Help' started by Xin08, Apr 2, 2016.

  1. Xin08

    Xin08 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Apr 2, 2016

    Apr 2, 2016
    7
    0
    5
    Female
    Whenever i tried to restart my device it has a promt saying system isnt responding. Also i got this pesky sd card transferring photo and media explore or eject notif. And also i got this facebook orca has stopped. I tried to factory my device for 3 times already but nothing seems to change. Is it my os or some sd card problem? I brought my phone to samsung yesterday they also just reset it. Seems fine but when i put files on sd card problem went back again. Please help
     

    Advertisement

  2. mikedt

    mikedt 你好
    Rank:
     #7
    Points:
    2,238
    Posts:
    24,238
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    24,238
    13,322
    2,238
    Teachaaa
    Jinan, China
    Fake or duff SD possibly, given that the S7 seems to be OK without it. If the SD is new, would be best to check its integrity with SD Insight.
     
    KOLIO and Jfalls63 like this.
  3. Xin08

    Xin08 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Apr 2, 2016

    Apr 2, 2016
    7
    0
    5
    Female
    Thanks for your response. But here's the thing. At first I thought the problem must be the sd card so I tried to remove it and again tried to turn my phone off. At my complete dismay I found out the culprit is not the sd card because the problem is still the same. My screen will have that process system not responding and then it will turned off. And when it gets back on the screen keeps on flashing without anything on it for a while. And then it will look ok. Im worried because even though it seems fine after that i have this feeling it will cause some trouble in the future. I'm getting really frustrated I can't seem to find what really causes the problem :(
     

Share This Page

Loading...