1. Are you ready for the Galaxy S20? Here is everything we know so far!

Safeswap 3.05 menu help please.

Discussion in 'Android Devices' started by jazz53, Nov 14, 2013.

  1. jazz53

    jazz53 Member
    Thread Starter

    Hi;
    I have Safeswap 3.05 installed with 2 Rom slots.
    I can not get to the Menu on start up to change between roms or stock.
    I have tried the suggestions on other threads with no luck.
    Pressing the menu button during bootup.
    Waiting until the screen dims slightly before hitting menu button.
    Holding down the "M" key while booting.

    Is there another way to get to the Safestrap menu?

    Also is there a newer ver of Safestrap for the Droid#?

    TIA
     



    1. Download the Forums for Android™ app!


      Download

       
  2. doogald

    doogald Extreme Android User

    Yeah, that happens sometimes. USUALLY what works for me is to wait as the phone boots. If you watch carefully, when the Safestrap image first shows, after about a second, the image dims a little bit. That's when I press menu. It seems to be more reliable.

    However.... it doesn't always work.

    Oh, so I guess you tried that. Like I said....

    No, that's what always works. Hold down "M" while powering up. This shows a text menu - scroll down with the VolDn key to "BP Tools" and select that with VolUp. That always starts Safestrap for me.

    Unfortunately, no. Hashcode essentially abandoned work on the Droid 3.
     
    jazz53 likes this.
  3. jazz53

    jazz53 Member
    Thread Starter

    The M while booting worked once I pressed it before the power button not after.
    Thank You.
     
    doogald likes this.

Motorola Droid 3 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...