1. Download our Official Android App: Forums for Android!

Samsung Acclaim question... When talking on the phone

Discussion in 'Introductions' started by legacyimages, Feb 11, 2011.

  1. legacyimages

    legacyimages Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Feb 8, 2011

    Feb 8, 2011
    2
    0
    25
    I just switched from the blackberry to this and I may go back to the blackberry. When I am talking on the phone I can hear the texts and emails beeping in. Can this feature stop and if so........How?
     

    Advertisement

  2. Steven58

    Steven58 "The Incompetent Moderator!"
    Moderator
    Rank:
     #5
    Points:
    3,973
    Posts:
    33,828
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    33,828
    26,797
    3,973
    Male
    New Jersey, US of A
    Welcome! In your application, go to settings and then notifications and uncheck "notification"

    Steven
     
  3. legacyimages

    legacyimages Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Feb 8, 2011

    Feb 8, 2011
    2
    0
    25
    Hey, Thanks for replying so quick. Umm.. I went to my settings on my phone and after i got there, there is nothing that says notifications. Is there any other way of disabling it?

    - Thanks :)
     
  4. Martimus

    Martimus One bite at a time...
    Rank:
    None
    Points:
    843
    Posts:
    19,533
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    19,533
    4,047
    843
    Male
    Engineer
    'neath a cactus
    Welcome to the Android Forums!
     

Share This Page

Loading...