1. Download our Official Android App: Forums for Android!

Support Samsung Ace 2.3.5 problem

Discussion in 'Android Devices' started by taa257, Jan 14, 2012.

  1. taa257

    taa257 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 14, 2012

    Jan 14, 2012
    1
    0
    5
    Recently downloaded 2.3.5 from Kies. Phone works ok but when I go on internet it switches off the connection after a couple of minutes and says there is no signal! It also engages something called 'media scanner'. Any suggestions gratefully accepted.
     

    Advertisement

  2. bigbaldbloke

    bigbaldbloke Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    199
    Joined:
    Apr 8, 2011

    Apr 8, 2011
    199
    50
    53
    Don't know about the signal dropping mate, but Media Scanner is part of the Samsung system. It should only happen on boot, when it scours your SD card for tunes.
     
  3. Gammer

    Gammer Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    285
    Joined:
    May 23, 2011

    May 23, 2011
    285
    47
    43
    UK
    I bet you have a Virgin router. If so that is the problem with 2.3.5,it's been a common problem for a lot of people. Search these forums I remember the solution was posted a few months back.
     
    taa257 likes this.
  4. PJ147

    PJ147 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    457
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    457
    143
    68
    Male
    Sales
    Hampshire, UK
    Media scanner will also run every time there is a change to the files - i e you delete something off the sd card
     
    bigbaldbloke likes this.

Share This Page

Loading...