1. Are you ready for the Galaxy S20? Here is everything we know so far!

Samsung Ace GT-S5830i transfer of piccies

Discussion in 'Android Devices' started by LeithR, Sep 24, 2020.

  1. LeithR

    LeithR Newbie
    Thread Starter

    I have an old Samsung Ace GT-S5830i smart phone which I'd like to take the photographs off the SD card. The phone details are:
    build is GINGERBREAD XXLK3. It is pretty much unmodified. When I connect it to my laptop I can't see the files, and get messages on my laptop indicating that the phone is not an MTP device.
    My question is - How do I put the phone into MTP mode please? When I look through setup I find no reference to MTP.
    Thanks
     


    dontpanicbobby likes this.
  2. Not sure about Samsung on Android 2.3, others will help, but try tapping on Build Number 7 times in Settings until Developer Options comes up and use USB Debugging
     
    ocnbrze likes this.
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    maybe try doing it wirelessly. i think the airdroid app should work......or maybe try and see if google photos will work on your old phone.

    airdroid is an app that allows you to connect to your pc via the internet and you can move files back and forth.
    google photos will sync your photos to the cloud. you can access your photos thru the app on another device or on your pc.
     
    #3 ocnbrze, Sep 24, 2020
    Last edited: Sep 24, 2020
    Dannydet and Madasa like this.
  4. LeithR

    LeithR Newbie
    Thread Starter

    Thanks for the suggestion, tried it and it made no difference at all, I tried the 7 times then tried again slowly up to 15 times with no effect.
     
  5. I'm winging it here, and am very rusty, but do you already have:

    from
    https://blog.syncios.com/enable-developer-optionsusb-debugging-mode-on-devices-with-android-4-2-jelly-bean/#:~:text=Open Settings> About> Software Information,see “Developer options” there.


    "Developer Options on Gingerbread (Android 2.3):

    Settings> Applications> Development> USB Debugging"

    If not I don't know.
    Do you have full access to the device.

    @ocnbrze Airdroid app may be the way to go.

    Can you not remove the card and use a fullvSD adapter or connector for your pc.
    It would not be encrypted I think, or formatted as internal.

    (This will be an SDHC card, if that, not the newer and larger capacities SDXC cards)
     
    ocnbrze likes this.
  6. LeithR

    LeithR Newbie
    Thread Starter

    Sorry, Should have said I use a Linux Laptop don't use Windoze in any shape or form. So that didn't work.
     
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    Madasa and mikedt like this.
  8. mikedt

    mikedt 你好

    Check you've got the MTP support library(libmtp) installed in your Linux Laptop. It may not be installed by default, depending on whatever distro it's running. Distros like Ubuntu may not automatically install MTP support, because of Micro$oft software patents, and you have to do it manually.
     
    #8 mikedt, Sep 24, 2020
    Last edited: Sep 25, 2020
    Madasa and ocnbrze like this.

Samsung Galaxy Ace Forum

The Samsung Galaxy Ace release date was February 2011. Features and Specs include a 3.5" inch screen, 5MP camera, 278GB RAM, Snapdragon S1 processor, and 1350mAh battery.

February 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...