1. Are you ready for the Galaxy S20? Here is everything we know so far!

Samsung Admire wifi tether?

Discussion in 'Android Devices' started by thebigjoke, Sep 15, 2011.

  1. thebigjoke

    thebigjoke Lurker
    Thread Starter

    Yea a true noob here. Im new to even the smart phone... So yea. I rooted my samsung admire and i changed my phones prl here in miam lakes (33014) FL from 3018 to 3022, and walla i had 3g speeds right in the middle of miami :D. Huge thanks to all you developers here. Now i wanna see if i can wifi tether my phone to my computer. I just want to know if theres a guide out there that will work with my samsung admire so i can wifi tether with my laptop.

    I already know the speed might be crap or it might not connect right, but id really love to try so please anyone out there a little help?

    Thanks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Tokenpoke

    Tokenpoke Android Expert

    The app "wifi tether for root users" works like a charm.

    Let me know where else in Miami you get 3g. I'm in homestead but work all over the place (I maintain trees)
     
  3. Jaymoney

    Jaymoney Newbie

  4. bowtomecha

    bowtomecha Newbie

    Did you actually get this to work on your rooted admire? It never seems to work on mine.
     
  5. rangerrob

    rangerrob Well-Known Member

    lets not forget barnacle tether
     
  6. pcwebiz

    pcwebiz Newbie

    EASY FIX For metroPCS unsupported teather block

    If your phone is rooted you can edit the build.prop file found in /system/build.prop and your phone will tether with noproblem bypassing metroPCS block Wireless or USB!

    Open build.prop with in a text editor by long pressing the file until a menu comes up.
    Scroll to the bottom of the file and look for ....

    metropcs-us
    ro.tether.denied=true <-- Change to false save and exit.

    *Your Phone will have to be rooted to edit this file.

    This is only one way of many to manipulate your phone to work the way you want it to.

    Tether On!
     
  7. flakito97

    flakito97 Android Expert

    I tried and no luck with wif tether i still get the error. Im using PDAnet and it seems to be the only one working...
     
  8. DTxSTUFF

    DTxSTUFF Lurker

  9. greasemonky

    greasemonky Well-Known Member


    Hey has anyone figured this out. I did what you said on here to do and it didnt work. I havent had the need to tether until the other day. Our company had a problem with the internet connection and I had no internet for two days at work. My job requires me to do work online and I didnt want my work to back up, especially since my work involves aviation.

    Am I suppossed to delete the build.prop.bak afterwards or is there another solution.....

    BTW, I lmao when I saw ## mysteryemotionz was here ## lol
     
  10. RobertT22

    RobertT22 Member

    I have a Samsung Admire from Metro, Flak and I did that change and it works great. I can even logon to AT&T mobile at my local mall without clicking logon to...lol!
     
  11. lmartin1

    lmartin1 Lurker

    how do i find the build.prop file
     
  12. jayda916

    jayda916 Lurker

    hey i tried the but my text editor wouldn't save...its 920 text editor and my phones rooted so what could be the problem?
     
  13. jayda916

    jayda916 Lurker

    you have to have a text editor app... 920 text editor is pretty easy to use...just hit the folder icon and scroll down
     
  14. DreamRaider

    DreamRaider Member

    So well again the "metropcs-us
    ro.tether.denied=true <-- Change to false save and exit."

    Is not in my buildprop so i'm a bit confused about this
     
  15. totallylost

    totallylost Lurker

    the phone is rooted I have 920 text editor and I can get to the build.prop file and I can change it just will not save however its always save failed any help?
     
  16. borrows1000

    borrows1000 Newbie

    get rom toolbox, go to performance, and go to edit build.prop works just like he said
     
  17. totallylost

    totallylost Lurker

    Thanks rom toolbox saved it I will try it when I get home
     
  18. DreamRaider

    DreamRaider Member

    Can't anyone help? my build.prop doesn't have this, I use root explorer to read view the build.prop. running admiral beast
     
  19. 3finger

    3finger Well-Known Member

    Are you running the adbeast rom, or the early release theme? I can zip my build prop and upload it for you.. Just backup yours first.. Lemme know..
     
  20. DreamRaider

    DreamRaider Member

    I'm using the latest admiral beast, the actual rom
     
  21. dgall

    dgall Lurker


    Hi RobertT22,

    I have samsung admire. I have rooted phone and I have titanium back up as well as Superuser. All are working great.

    I went through all of this so I may tether my phone to my MAC and get internet.

    I cannot find the Build.Prop file on my Samsung. Can you help?

    I have downloaded Easytether onto computer, but am unable to download the Samsung driver as it is in EXE format.

    If you can give me tip on how to tether mAc Book Pro to Samsung admire , Mucho Gracias...
    Thanks
    D
     
  22. DreamRaider

    DreamRaider Member

    I changed it to false, I still get the terms of use message...
     
  23. jtintle

    jtintle Member

    I was getting that also with the latest PRL, I downgraded to the one before it, I think it was 3026 and it worked fine for me and open garden. Just my suggestion

    Sent from my SCH-R720 using Tapatalk 2 Beta-5
     
  24. DreamRaider

    DreamRaider Member

    Nope, switched back to 3026, still get the no tether message and I do have it on false in the build.prop
     

Samsung Admire Forum

The Samsung Admire release date was September 2011. Features and Specs include a 3.5" inch screen, 3MP camera, GB RAM, processor, and 1600mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...