1. Download our Official Android App: Forums for Android!

Support Samsung Alpha Keeps Shutting Off

Discussion in 'Android Devices' started by bobbinio, Jun 14, 2015.

  1. bobbinio

    bobbinio Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Jun 14, 2015

    Jun 14, 2015
    5
    2
    16
    Male
    If anyone can solve this problem I would be extremely greatful - this problem is really doing my head in!!
    Swopped my phone with someone I didn't know and I think i know now why they wanted to swop it.

    Samsung Galaxy Alpha SM-G850F in the UK on Vodaphone Android 5.0.2

    After resetting the phone upon receiving it and using it for a few hours the damn thing keeps powering off and on by itself - no set pattern of when it chooses to do so. Tried various things from the web, removing battery, starting up in recovery and wiping cache, starting up pressing power & home buttons is the only way for it to start fully but then shortly after powers down again.
    There are a few webpages commenting that the partition may well be corrupt and to re-install a stock firmware which I have tried with KitKat 4.4.4 and now Lollipop 5.0.2 - the device has previously been routed also.
    I have tried to get my head around how to re-partition the device using ODIN but everytime I try to do so I either get ODIN requesting a PIT file which I do not have or it freezes trying to connect when using some firmwares (all stock).
    I haven't tried to flash a custom firmware yet - bit sceptical if that would be any different.
    Convinced that the partition is corrupted but don't know how to re-partition it - any help would be appreciated.

    Thanks in advance . . .
     

    Advertisement

    waqarahmad57447 likes this.
  2. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #8
    Points:
    2,138
    Posts:
    22,297
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,297
    23,684
    2,138
    Male
    space alien ;)
    Indy
    Welcome to our Android Forums, bobbinio.

    It does indeed sound like you got an intermittent hardware issue (which sounds suspiciously like water damage--I have an old Nexus 5 that exhibits similar behavior).

    I don't have any specific suggestions for you other that pointing you to the http://androidforums.com/forums/samsung-galaxy-alpha.2799/ and having you ask the folks in there that are familiar with your device for help/suggestions.

    I could also move this thread there for you--let me know.

    Best of luck!
     
  3. hiredgun

    hiredgun Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    882
    Joined:
    Jan 16, 2014

    Jan 16, 2014
    882
    566
    173
    I have a Samsung Galaxy Trend, also Vodaphone, but Spain, that did the EXACT same thing. Tried everything under the sun myself to get to the bottom of it to no avail, so since it was still under warranty I took it in and it turned out to be a faulty power button. Actually had to take it in TWICE before they finally fixed it, but the second time around I knew what it was so I took it right back. Since your phone is swapped, I'll assume it's not in warranty, so you might try to see if some dust or dirt got trapped in the slot and blow out the power button some or even try running a cotton swap around it to see if you can get some dust or dirt out. If you are the adventurous type, I'm sure there are a ton of "how to fix a power button" videos on Youtube that you can watch. As a last resort, if you take it in to a shop I'm sure it's not one of the most expensive repair jobs for a phone as it's pretty straight forward. Good luck, Vin.

    P.S. Just so you don't feel bad, both times that I had this issue with my Trend, it happened totally without warning, so maybe the other person wasn't trying to cheat you at all, you just had the bad luck of having it start after the trade!
     
    #3 hiredgun, Jun 14, 2015
    Last edited: Jun 14, 2015
    moenjustin1 and scary alien like this.
  4. bobbinio

    bobbinio Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Jun 14, 2015

    Jun 14, 2015
    5
    2
    16
    Male
    Hi - Yes if you can move the post there and lets see what responses it gets - really desperate to try anything - does make sense that the partition is corrupted by previous bad flashing of firmware though and when it gets to the bad sector it crashes. Cheers again!
     
  5. bobbinio

    bobbinio Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Jun 14, 2015

    Jun 14, 2015
    5
    2
    16
    Male
    Hi Vin, thanks for your advice - can't rule anything out so will take a look at this possibility now - I am quite technical and can strip & repair things pretty well (trying to avoid to pay for something you can do yourself) - will let you know how I get on. Cheers again
     
    scary alien likes this.
  6. hiredgun

    hiredgun Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    882
    Joined:
    Jan 16, 2014

    Jan 16, 2014
    882
    566
    173
    That's great for you, I'm pretty good at taking things apart myself too, it's putting them back together that gives me problems, lol. You never know what the Samsung quality control group is going to give you, so I'd love to hear how this turns out, ciao.
     
  7. bobbinio

    bobbinio Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Jun 14, 2015

    Jun 14, 2015
    5
    2
    16
    Male
    Ok so after having a new power switch fitted - which has made no difference at all unfortunately - I am seeking out of desperation an answer to resolve this really, really annoying fault. Part of me is still thinking that this is a software issue despite doing the wipe data trick umpteen times and re-installing 4.4.4 kitkat and 5.0.2 lollipop via either Odin or Samsung Kies/SmartSwitch and the Firmware's have been obtained through SAMMobile for a SM-G850F Phone. One thing I have noticed and can't get my head around is after 'wipe data' process it continues to do so but reports the following:

    -- wiping data ..
    Formatting /data..
    Formatting /cache..
    Formatting /sbfs

    E: unknown volume for path [/sbfs]
    E: unknown volume [/sbfs]

    Data wipe complete

    Surely the data hasn't been completely wiped for whatever 'sbfs' is ?

    Maybe there is a way to completely reformat the phone beforehand but I have tried ODIN but been unable to complete as it asks me for a PIT file that I don't have??

    Please, please there must be someone who knows what to do ????
     
  8. bobbinio

    bobbinio Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Jun 14, 2015

    Jun 14, 2015
    5
    2
    16
    Male
    PS - When it shuts down the Samsung logo appears which also gives me the impression that it isn't a instant power failure like a bad battery connection or a faulty power switch because if it were a battery fault it would just go off and if it was a faulty switch there would be a mini menu appearing on the screen first asking 'Turn Off', 'Restart' etc... before actually powering off - this is a tough one!!
     
  9. Cosmyn

    Cosmyn Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 11, 2015

    Jul 11, 2015
    1
    0
    5
    Male
    Hello! I have the same problem with my Samsung Galaxy Alpha. My phone has begun to restart after first 4 hours of use. I did hard reset it and it keeps rebooting again and again and I have the same problem while formatting /sbfs ( Formatting /sbfs; E: unknown volume for path [/sbfs]; E: unknown volume [/sbfs] ). Even if I get into Recovery Mode, after 30 seconds, it restarts again. Would it be a hardware problem or a software one?
     
  10. dzane

    dzane Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Oct 11, 2015

    Oct 11, 2015
    1
    0
    15
    Male
    i also have the same problem with my galaxy alpha, i tried flashing several times but its still ****ing me up...i dont know if it has been bricked.. tried flashing again and odin is asking for a pit file. how do i get pit file, please help
     
  11. Holly2115

    Holly2115 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jan 13, 2016

    Jan 13, 2016
    1
    0
    15
    Female
    So anyone ever resolve? I now have same stinking issue! Out of no where my phone would do this, started a week ago, then happened more and more! Now my phone is pretty much useless! I did nothing to it, no water damage, didn't drop it. My memory was close to capacity numerous times so thought that could be the cause, but deleted as much as I could and still continues to malfunction. There has been 3 times that upon restart that it had the wrong date, off about 3 or so days and wrong time even tho it never had issue before with date and time. Also I found that if its plugged in that it functions better if not almost normally. Questioned if it was a battery vs phone issue, didnt want to spend money on battery if its phone issue. Wondering if anyone had problem resolved?
     
  12. astadkp

    astadkp Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    2
    0
    5
    Male
    I currently have the exact same issue. No prehistory that can explain why it suddenly occurred.
     
  13. eldiego2l

    eldiego2l Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Aug 25, 2016

    Aug 25, 2016
    1
    0
    15
    Male
    has anyone solve this problem? my phone has it too and i need a solution :(
     
  14. astadkp

    astadkp Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    2
    0
    5
    Male
    Mine had the same issue, turned out to be water intrusion... Not covered by warranty. :mad:
     
  15. silisyumbu

    silisyumbu Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Feb 26, 2018

    Feb 26, 2018
    2
    0
    15
    I apologize for bad english. My Galaxy alpha phone overheated and gave me a problem to freeze and restart. First I reset the phone to think that it was caused by an application that overheats the processor. I installed the software and continued to work on the problem. This was a touchscreen-related chip. It was an abnormal operation. The chip caused the chip to warm up and force the device to restart. I found the problem and made the device. The problem is not software but hardware. I suggest you take your phone to a technical service.
     
  16. PetRose

    PetRose Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Nov 8, 2018

    Nov 8, 2018
    1
    0
    15
    Male
    Denmark
    @silisyumbu , can you explain which chip you replaced and where its located on the board ?
    My Alpha started to act the same way a week ago, and I changed battery back to the low capacity one, and the problem is still there.
    So its something related to the phone, not the battery.
    Here's how I observed the sudden shut down, see the attached screen shot just after I re-started the phone and had it started to charged.
    Had 43% power left (according to screenshot) when it went black, without any warnings. I did not install new apps for a while, but of course accepted updates of existing as per usual Play Updates..
    Went from my 4400mAh battery, back to the original 1860mAh one, and after I charged it to 100% I rebooted phone.
    After some radio listening over 4G mobile network, it went black again. I started to charge, and it went up to a start level of around 50% or so, and began charging from there. Then booted phone again, and had it online for a while, then I used it for GMaps and drive directions. Then boom, after 10 mins it went black again...
    Try your best to explain or take a picture of the chip you replaced, if I understood your repair fix explanation.
    Best regards
     

    Attached Files:

  17. silisyumbu

    silisyumbu Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Feb 26, 2018

    Feb 26, 2018
    2
    0
    15
    The problem you're experiencing is different from mine. My device is warming up and restarting. You have a sudden charge drop. I can tell you that both of your batteries may be a problem or they may be caused by the power chip of the device. I can help you so much.
     

Share This Page

Loading...