1. Download our Official Android App: Forums for Android!

Samsung Epic 4G wifi is driving me NUTS

Discussion in 'Android Devices' started by epic4gguy, Jul 9, 2012.

  1. epic4gguy

    epic4gguy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 9, 2012

    Jul 9, 2012
    3
    0
    5
    Ok so I'm on the newest firmware and now all of a sudden my Epic 4G keeps activating wifi which I have turned OFF!
    Every time I look at the phone it's activated again.
    I want the damn thing off...does anyone know what I'm talking about? Why is it doing it and how do I get it to stop before I throw this damn thing?
     

    Advertisement

  2. Zeinzu

    Zeinzu Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    209
    Joined:
    Oct 3, 2011

    Oct 3, 2011
    209
    30
    43
    It's something to do with the Sprint Connections Optimizer. I haven't been on stock in ages, but I know it's buried in the system settings somewhere.
     
  3. epic4gguy

    epic4gguy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 9, 2012

    Jul 9, 2012
    3
    0
    5
    Dude thank you SO much. That little bit of info was all I needed.
    In case anyone comes to this thread for help, here's how you SHUT IT OFF!!!

    Q: Can the Sprint Connections Optimizer be deleted?
    A: The feature cannot be deleted from the device like applications, however, it can be disabled by selecting Settings > Wireless & Network > Mobile Networks > Automatic Connections and unchecking Sprint automatic connections.
     

Share This Page

Loading...