1. Download our Official Android App: Forums for Android!

Support Samsung Fascinate Bluetooth Problems!

Discussion in 'Android Devices' started by matey56, Jul 27, 2011.

  1. matey56

    matey56 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 27, 2011

    Jul 27, 2011
    1
    0
    5
    Once I updated my Fascinate to 2.2 a few months back I've been having bluetooth problems (I even got a new phone but I'm having the same problem) The phone no longer automatically connects to my car (2011 Equinox) and drops the connection even when I can get it to connect. It does the same thing for my Jawbone. I can turn the bluetooth radio on and off and it works for while then disconnects again. Does anyone know if there is something that can be done?
     

    Advertisement

  2. dev143

    dev143 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 27, 2011

    Jul 27, 2011
    2
    0
    5
    i have samsung fit mobile i want bluetooth audio setting
     
  3. KCLARK

    KCLARK Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    5
    0
    5
    same situation here. after the update my bluetooth headphones say its paired but wont "connect". I have motorola s9 bt phones that worked fine before the fryo 2.2, but now it just stays "paired" with no sound. i even tried them with an ipod touch, it paired and connected itself just fine and worked no problem.
     
  4. stephen967

    stephen967 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    1
    0
    5
    I have the same problem with my fascinate. And the phone says it's still connected to my car when the car has been turned off. I think this might be part of the problem as to why it doesn't connect itself when I start up the car - the phone thinks its already connected.
     
  5. mwp565733

    mwp565733 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 23, 2011

    Oct 23, 2011
    1
    0
    5
    This is a known bug with Android phones and Sync. I called Microsoft Sync's help desk and they gave me the step to get my wife's Fascinate to work through her 2011 Focus.

    I'm doing these steps from Memory, if I missed something call Sync and they will get you straightened out.

    1) Delete Your pairing with Sync.
    2) turn on BT on phone
    3) Start Pair process with sync.
    4) type whatever pairing code they give you.
    5) Select to connect by default, or not.
    6) when it offers to automatically download your phonebook: DO NOT ACCEPT! This is the bug.
    7) After pairing is completed, you can go back in and add contacts one at a time, but selecting from the phonebook, and sending via BT while connected to the sync.

    Like I said there steps are from memory; but after I did this with my wife's car, she hasn't had BT issues.

    Hope this help you all,
    Marc
     

Share This Page

Loading...