1. Download our Official Android App: Forums for Android!

Root Samsung Galaxy ace doesn't turn on after ClockworkMod Install

Discussion in 'Android Devices' started by martynas299, Apr 6, 2013.

  1. martynas299

    martynas299 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 6, 2013

    Apr 6, 2013
    6
    0
    5
    Hey guys, Im kinda new here.
    I have a problem. I installed the ClockworkMod in my Samsung Galaxy Ace GT-S5830i. I used the tips and things from the unlocker site. Followed all the things.I got gingerbread 2.3.6 and after doing all the things i've selected to reboot system now. Then the phone turned off again and restarted. But it hadn't loaded. When i click to turn it on it always shows me black screen with the Words "Samsung Galaxy Ace GT-S5830i". I waited for like 1 hour and its still same. What should i do?:thinking: Please help! :) I tried to open download or other mode with POWER+HOME or POWER+HOME+VOLUME but nothing happens.

    P.S Please reply, sorry for english ;p
     

    Advertisement

  2. blulite127

    blulite127 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    76
    Joined:
    Mar 29, 2013

    Mar 29, 2013
    76
    12
    18
    If you can load that far, then all is not lost. By the sounds of what u say youve used the wrong rom.try and enter recovery mode by holding volume up + home + power. Once you see the samsung logo let go of tye power button but continue to hold home and volume up untill you enter recovery mode.

    If this does not work then download mode is volume down + home + power and hold untill download mode is entered.

    If you can enter either of these modes you can unbrick your phone.

    Sent from my GT-I9100 using Tapatalk 2
     
  3. ayush29k

    ayush29k Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,275
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    1,275
    245
    143
    Delhi
    You probably did something wrong, either find out what you did wrong and undo it or flash a stock samsung firmware via Odin and get back to the stock rom.
    Then you can root it and try to install cwm again.
     
  4. martynas299

    martynas299 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 6, 2013

    Apr 6, 2013
    6
    0
    5
    I've finaly managed to come to The system recovery mode! But i dont know what should i do to fix the problem that it will work. Can u link me something or idk anything that would help.
     
  5. blulite127

    blulite127 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    76
    Joined:
    Mar 29, 2013

    Mar 29, 2013
    76
    12
    18
    Ive replied to your pm. Ill help you fix it with a few simple steps. Even for a newbie its a piece of cake.

    Sent from my GT-I9100 using Tapatalk 2
     
  6. martynas299

    martynas299 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 6, 2013

    Apr 6, 2013
    6
    0
    5
    Alright thanks for your support :)
     
  7. Vaxii3

    Vaxii3 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 15, 2014

    Feb 15, 2014
    1
    0
    5
    my Samsung galaxy ave isn't turning on it just shows Samsung galaxy ace with a black background. and i'm not able to enter the system mode either. if i connect it to the pc via usb it turns on by itself but still only shows that screen. i tried it with vol down and that didn't work either.

    it happened after i installed a cwm zip.

    can someone please tell me what to do?
     
  8. ayush29k

    ayush29k Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,275
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    1,275
    245
    143
    Delhi
    What is your device's model number?
    Its just a softbrick, you can correct that by either undoing whatever you did to cause this or you can just flash a fresh stock firmware via Odin.
     
  9. issemessi

    issemessi Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 7, 2014

    Apr 7, 2014
    2
    0
    5
    Hey guys, Im kinda new here.
    I have a problem. I installed the ClockworkMod and Kitkat 4.4 in my Samsung Galaxy Ace GT-S5830i. After installation i've selected to reboot system now. Then the phone turned off again and restarted. But it hadn't loaded. When i click to turn it on it always shows me black screen with the Words "Samsung Galaxy Ace GT-S5830i". I waited for like several hours and its still same. What should i do?:thinking: Please help!I tried to open download or other mode with POWER+HOME or POWER+HOME+VOLUME but nothing happens.

    PLEASE HELP ME :(:thinking:
    HELP ME
    HELP ME
     
  10. issemessi

    issemessi Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 7, 2014

    Apr 7, 2014
    2
    0
    5
    Hey guys, Im kinda new here.
    I have a problem. I installed the ClockworkMod and Kitkat 4.4 in my Samsung Galaxy Ace GT-S5830i. After installation i've selected to reboot system now. Then the phone turned off again and restarted. But it hadn't loaded. When i click to turn it on it always shows me black screen with the Words "Samsung Galaxy Ace GT-S5830i". I waited for like several hours and its still same. What should i do? Please help!I tried to open download or other mode with POWER+HOME or POWER+HOME+VOLUME but nothing happens.

    PLEASE HELP ME
    HELP ME
    HELP ME
     
  11. ayush29k

    ayush29k Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,275
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    1,275
    245
    143
    Delhi
    This happens when you flash a rom that is not supposed to be flashed on a device it was not built for. S5830i does not have any 4.4 development yet, you most probably flashed the 4.4 rom built for the S5830, and if this is the case then you are lucky that your phone is not completely bricked, its only a softbrick.

    Try to flash a stock firmware via Odin and you'd be good as new. I know you said you cannot enter download mode but try again because its your only hope. Otherwise your gonna need to visit the samsung service centre.

    Do not confuse S5830 with S5830i because apart from the name they have nothing in common, especially the hardware inside is totally different.
     
  12. Jeffers

    Jeffers Member
    Rank:
     #1,424
    Points:
    16
    Posts:
    43
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    43
    6
    16
    Male
    Congleton, UK

Share This Page

Loading...