1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Samsung Galaxy Centura - I can't turn predictive text off without losing autocorrect

Discussion in 'Android Devices' started by danny2271, Aug 2, 2013.

  1. danny2271

    danny2271 Lurker
    Thread Starter

    I only see the option to turn off predictive text, but nothing about autocorrect. When I turn predictive text off I lose all autocorrect and I'm stuck with my own horrible spelling and fat fingered typos.

    Can anybody help? Is it possible with this phone? Predictive text is so annoying, but I need autocorrect.

    I did some searching both on this forum and google and I found nothing for this particular phone.
     

    Advertisement

  2. chanchan05

    chanchan05 The Doctor

    It's dependent on keyboard app you use. I use Swype and it has separate switches for autocorrect and next word prediction.
     
    Rxpert83 likes this.
  3. Ssith

    Ssith Android Enthusiast

    yup, it's all in the keyboard.

    there's a recent thread in here, a poll on what keyboard people use. you might want to look into the more popular options, or all of them even, to see what fits your needs.

    http://androidforums.com/android-applications/745322-what-keyboard-you-using-vote.html

    they're all decent, and all have different features.

    edit add: i use swiftkey X personally, i like the predictive text, it learns as i type more.
     
    Bellywash likes this.
  4. nickdalzell

    nickdalzell Android Expert

    I thought predictive text and autocorrect were different names for the same thing?
     
  5. chanchan05

    chanchan05 The Doctor

    Nope. Autocorrect changes the word despite what you typed. Predictive text gives you suggested words based on the last word you typed, but wont change the typed word without your consent.
     
  6. nickdalzell

    nickdalzell Android Expert

    So, again I fail to see the problem.
     
  7. Rxpert83

    Rxpert83 Dr. Feelgood

    The problem is OP doesn't want the next words predicted based on the last words used, but wants misspelled words to be automatically corrected.
     
  8. nickdalzell

    nickdalzell Android Expert

    Settings--language and input--keyboard (the one set as default) click the settings icon--turn off suggestions.
     
  9. danny2271

    danny2271 Lurker
    Thread Starter

    I feel like an idiot. I didn't know I could download different keyboards. I thought I was just stuck with what the phone came with. Problem fixed, thanks!
     
  10. Corpsecrank

    Corpsecrank Newbie

    Yeah it is a little weird that you can just change on screen keyboards I was a bit surprised when I saw you could do it anyhow.

    I still fail to see a reason for using either feature at all because both of them wreck your text.

    Both predictive and auto correct will cause words you never wanted to use in the first place to show up in your text either before you finish typing or after depending on which you use. Because of that I would recommend ditching both features.

    I wish it just marked words it thinks you mistyped and allow you to tap them to correct it. It would be way more accurate and a lot easier to control.
     
  11. chanchan05

    chanchan05 The Doctor

    Actually you can. My setup is to have suggestions but no autocorrect.
     
  12. SteveCampsOut

    SteveCampsOut Member

    People need to learn to dig into their settings!
     
    TotesMyGoats likes this.
  13. TotesMyGoats

    TotesMyGoats Newbie

    EXACTLY lol
     
  14. Corpsecrank

    Corpsecrank Newbie

    Hey now I'm working on learning this stuff lol. I only been an android user for a week and I already rooted my phone and figured out most of what I needed.

    But it is awesome that you can do that I need to go back and play with this more now. The keyboard has kind of been the last feature I felt like really exploring.
     
  15. Sean Perry

    Sean Perry Lurker

    This thread helped me find the setting too. Thanks!
     
  16. jimmywalt

    jimmywalt Newbie

    So what keyboard are you using. I'm new and having the same problems as OP.

    How did you do that?

    Thank you!
     
  17. chanchan05

    chanchan05 The Doctor

    Depends on the keyboard you use. I use SwiftKey. I don't think it has any setting to turn off suggestions, but you can turn off autocorrect in the settings. Just go to Advanced>Spacebar>set it to always insert space instead of completing last word. Idt would just continue to give you suggestions, but it won't autocorrect you. The problem with this setup is that you have to manually select the correct spelling from the suggestions should you mistype since it won't correct spelling mistakes, but it wont insert awkward words. Also it's not a problem if you use flow typing.
     
  18. jmcook79

    jmcook79 Android Enthusiast

    Touchpal X also has options to turn everything on or off.
    [​IMG]
     
  19. sherbear1263

    sherbear1263 Lurker

    This worked. Thank you whoever you are. Thank you. It was driving me CRAZY!!!:D
     
    Rxpert83 likes this.
  20. dovall

    dovall Lurker

    After a hard reset I could not find the setting to turn this off. Thank you, nickdalzell!!
     
Loading...
Similar Threads - Samsung Galaxy Centura
  1. Cyberdev
    Replies:
    8
    Views:
    425
  2. Android News
    Replies:
    0
    Views:
    98
  3. Android News
    Replies:
    0
    Views:
    67
  4. Android News
    Replies:
    0
    Views:
    39
  5. Android News
    Replies:
    0
    Views:
    62
  6. Android News
    Replies:
    0
    Views:
    56
  7. Android News
    Replies:
    0
    Views:
    47
  8. Android News
    Replies:
    0
    Views:
    41
  9. centurapdate
    Replies:
    0
    Views:
    561
  10. costacta
    Replies:
    0
    Views:
    1,652

Share This Page

Loading...