1. Download our Official Android App: Forums for Android!

Support Samsung Galaxy Note 4 - accidentally wiped all data/internal storage in TWRP - please help

Discussion in 'Android Help' started by timothythenote4, Sep 18, 2016.

  1. timothythenote4

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Sep 18, 2016

    Sep 18, 2016
    1
    0
    15
    Male
    Hi,

    My Note4 was having several issues;

    -Rebooting constantly
    -freezing (in apps, home screen, scrolling)

    I tried everything from factory reset, flashing factory firmware, getting a new battery and the problem did not disappear, so I decided to run a custom mod (CM 12) with TWRP. While i was installing CM, I foolishly decided to wipe the partition including system, data, and internal storage. Now i am unable to get into TWRP.

    I tried two things, and i'm getting errors.

    1] I used kies 3 because when i try to boot into recovery (home button + volume up + power) I get a yellow triangle and a message : Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again. When I try to connect to Kies the program isn't recognizing my device, I even tried firmware upgrade and initialization and it keeps giving me an error.

    2] the second method i tried was using Odin. I downloaded the firmware from sammobile, connected my phone, and after i hit start after a minute it says fail, to be more specific: when i choose the ap, Odin stops responding for a few secs and then i get a leave CS message. Once i hit start, it fails after a minute, this is the result:

    <ID:0/011> File analysis..
    <ID:0/011> SetupConnection..
    <ID:0/011> Initialzation..
    <ID:0/011> Get PIT for mapping..
    <ID:0/011> Firmware update start..
    <ID:0/011> SingleDownload.
    <ID:0/011> aboot.mbn
    <ID:0/011> sbl1.mbn
    <ID:0/011> rpm.mbn
    <ID:0/011> tz.mbn
    <ID:0/011> sdi.mbn
    <ID:0/011> NON-HLOS.bin
    <ID:0/011> boot.img
    <ID:0/011> recovery.img
    <ID:0/011> system.img.ext4
    <ID:0/011> FAIL! (Write)
    <ID:0/011>
    <ID:0/011> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    I also get a message on the phone as follows ODIN: flash write failure.

    I know this is a long post, but I tried to be as descriptive as possible. If someone can please help me out here that would be great :)

    Thanks,
    Tim
     

    Advertisement

  2. AZgl1500

    AZgl1500 Android Expert
    Rank:
    None
    Points:
    618
    Posts:
    6,400
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,400
    3,145
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    have not been where you are yet, but as an IT tech, it sounds to me like you erased some very much needed files that are needed to communicate with the phone.

    I can't think of a way to solve that problem without replacing the ROM on the phone with a good one.


    you have the same exact situation as I do with a very expensive laptop which suffered a hard drive failure..... I was away from home, like 1200 miles away, no tools, just a cellphone and needing help.
    I very foolishly accepted a backup CD for a friend's laptop with the same Win7 OS.... but it was for a different brand of laptop....

    when I ran that, it changed the video driver setup and now I can't access that laptop in any way at all. Called ASUS factory folks, and they tell me the motherboard has to be changed out.... $400 ??
    for a 6 year old laptop??? File 13, which is what I think you now have.
     

Share This Page

Loading...