1. Download our Official Android App: Forums for Android!

Support Samsung Galaxy s connection lost during upgrade

Discussion in 'Android Devices' started by indyflash, May 6, 2011.

  1. indyflash

    indyflash Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    May 6, 2011

    May 6, 2011
    3
    1
    6
    I have 2 samsung galaxy s handsets.One for me and one for the other half. I recently downloaded the new Kies from the samsung website.
    I connected my phone and clicked to upgrade it- it asked to back up everything- I chose yes then it started upgrading. 20 mins later all done and fine.
    I then connected the second phone. it took a little longer to connect to kies but connected. again I opted for the upgrade and it asked if I wanted to back up before the upgrade. I chose yes again. The program showed it being backed up BUT after a few minutes a message came up saying the usb connection has been stopped/removed.
    I tried this a few times and then tried anothe PC in another house with the same results.
    Please help dont know whats going wrong
    :thinking::thinking:
     

    Advertisement

  2. lilien98

    lilien98 Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    30
    6
    16
    Is the phone still working?
     
  3. daindian

    daindian Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 7, 2011

    May 7, 2011
    1
    0
    5
    I had the same problem last week, i was runnig 2.2 on t-mobile uk with lag fix and z4root, i uninstalled, this and tried the upgrade to 2.21, it didnt work, got the same issue as you, so i re rooted and applied the lag fix, and then it worked, however, i had to to boot to recovery and do a factory reset, as the phone kept force closing, since then it works perfectly, but i was still geting lag, so i rooted using superoneclick and applied the lag fix, now facebook and ebay apps, dont work! I also phoned samsung regarding your issue when i had it THEY ARE USELESS, first person said 2.21 doesnt exist, second person said to send the phoen for repair!
     
  4. indyflash

    indyflash Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    May 6, 2011

    May 6, 2011
    3
    1
    6
    Phone is still working but very slow most of the time.
    Sorry I am not very technical and do not really understand rooting or lag fix.
     

Share This Page

Loading...