1. Check out our companion app, Forums for Android! Download from Google Play

Support Samsung Galaxy S GT-I9000 - Apps stuck @ Starting download forever

Discussion in 'Android Devices' started by karunadheera, Jul 12, 2010.

  1. karunadheera

    karunadheera New Member
    Thread Starter
    5

    Jun 29, 2010
    2
    0
    5
    I got my new Galaxy S one month back. I have no problems with any other functionality but Android Market. I can browse apps, but when I click install each get stuck at "Starting download..." screen, and never starts or fails. I had kept it for 3 days and still the same. Market / Google Apps / Download Manager clear cache / data does not help even. Phone restart also does not help.

    So far the solution is do a factory reset and lose all current apps, then install 5 to 6 apps again. Then the same story begins. No more apps can be downloaded. Stuck @ "Starting download...".

    "Samsung Apps" application works fine.

    I also have tried all following firmware and problem persists.

    I9000DXJE7
    I9000DXJF4
    I9000XWJFF
    I9000XWJG1
    I9000XWJG3
    I9000XXJE2
    I9000XXJE3
    I9000XXJE6
    I9000XXJE7
    I9000XXJE9
    I9000XXJF1
    I9000XXJF2
    I9000XXJF7
    I9000ZSJF5
    I9000ZSJF7
     

    Advertisement

  2. beyond_Godlike

    15

    Jul 5, 2010
    13
    0
    15
    Go to samsung customer care and give your phone for repair...

    or lodge a complaint in consumer court against samsung..:mad:
     
  3. azzu123

    azzu123 New Member
    5

    Jul 16, 2010
    1
    0
    5
    for every one who has this problem i had the same and spent like 10 minutes on the forums to see what i can do ,none of the things people posted we're understandable and heres one that is easy
    reset your phone ( everything will be lost ) and when u enter ur google mail for your app store make a new one using the phone and then it should work :):)
     
  4. Arjunpvk

    Arjunpvk New Member
    5

    Jul 17, 2010
    1
    0
    5
    I faced the same problem and with some searching found this. Goto settings>applications>manage applications. Select filter and set it to show all. Select download manager and clear cache. This should help.
     

Share This Page

Loading...