1. Download our Official Android App: Forums for Android!

Support Samsung Galaxy S (GT-I9000) MMS/Internet Settings for AT&T (APN)

Discussion in 'Android Devices' started by TMW597, Jul 9, 2010.

  1. TMW597

    TMW597 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Jun 24, 2010

    Jun 24, 2010
    14
    1
    16
    For those of you that are using the true unbranded/unlocked Galaxy S from the UK here in the states, here are the MMS/Internet settings.

    Go to Settings/Wireless and network/Mobile Networks/Access Point Names

    Hit the menu button, then "new APN". The settings are as follows:

    Name: AT&T (or whatever name you like)
    APN: wap.cingular
    Proxy: leave blank (Will read: <not set>)
    Port: leave blank (Will read: <not set>)
    User name: WAP@CINGULARGPRS.COM (Not sure if it's case sensitive, but I left it all capital letters)
    Password: CINGULAR1 (Not sure if it's case sensitive, but I left it all capital letters)
    Sever: leave blank (Will read: <not set>)
    MMSC: http://mmsc.cingular.com
    MMS proxy: wireless.cingular.com
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: none
    APN type: internet+mms

    I initially started researching this after I wasn't able to send or receive MMS. I could send regular text messages just fine though. I read posts all over the place and none of them were really defnitive in regards to the Galaxy S' settings. I tried some configurations that would allow me to send and receive MMS, but then the Internet wouldn't work. In other cases I would get the Internet but no MMS.

    So after putting it all together, and trying a bunch of different configurations, the above is what I've confirmed as working. Just wanted to post it up so others don't have to spend the time I did.

    Hope it helps.
     

    Advertisement

    123987 likes this.
  2. azngurl9330

    azngurl9330 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    3
    0
    5
    i have a samsung galaxy and i was wondering if you could tell me the APN you used that didn't allow internet but allowed mms. because i don't want internet. i just want mms on my phone. please? thank you.
     
  3. justiyad

    justiyad Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    287
    Joined:
    Jul 14, 2010

    Jul 14, 2010
    287
    36
    43
    Just create a new APN settings and only input the MMS settings, and for the type select MMS

    MMSC: http://mmsc.cingular.com
    MMS proxy: wireless.cingular.com
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: none
    APN type: mms
     
  4. azngurl9330

    azngurl9330 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    3
    0
    5
    i tried that but then it says that APN cannot be blank.
     
  5. justiyad

    justiyad Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    287
    Joined:
    Jul 14, 2010

    Jul 14, 2010
    287
    36
    43
    For the APN I believe it is wap.cingular
     
  6. azngurl9330

    azngurl9330 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    3
    0
    5
    i tried that. but when i try to select it, it doesn't let me.
     
  7. bagiadirong31

    bagiadirong31 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    2
    0
    5
    How can connect Galaxy S AT&T I9000 to PC ? Need software ? I want to sync music, video to cellphone and I don't know how. Samsung have Kies software for galaxy, and AT&T ?
     
  8. RobertCBoston

    RobertCBoston Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Oct 20, 2011

    Oct 20, 2011
    5
    0
    5
    I followed your APN settings, and Lo and Behold, I see the H+ on my status bar! What a relief, I don't (yet) have to root the device. WiFi Hotspot (on ATT) also works fine. Thanks again for the work.
     

Share This Page

Loading...