1. Are you ready for the Galaxy S20? Here is everything we know so far!

Samsung Galaxy S I9000 Failed Update, Now won't turn on

Discussion in 'Android Devices' started by Amity, Aug 9, 2010.

  1. Amity

    Amity Lurker
    Thread Starter

    Hi, As i just said before, I was updating my Galaxy S I9000 when it just got to the last notch on updating, and it failed. Now my phone when i turn it on, Goes to a screen with a phone then *!* warning sign to computer. What do i need to do here?

    scr33ch likes this.
  2. gerberman

    gerberman Well-Known Member

    I suppose you tried removing battery, sim and external mem card (if you have one) put battery back in and try to get it into download mode again the try and reflash.
  3. AdamVi

    AdamVi Lurker

    Same problem here... in Kies the phone just disconnected in the middle of the upgrade and windows started reinstalling the device. Then got a message saying that the upgrade failed and I would need to restore.

    Did you have any luck getting yours going again? (Removing battery/sim/etc. didn't help and I can't start in recovery mode no matter what I try.)
  4. panamathor

    panamathor Newbie

    I live in Panama where the don't sell the Galaxy S yet and this is the kind of stuff I'm afraid for. If I buy an international model and this happens, where does one go? Is there any garantee if OTA updates are not available?
  5. Droidi_maximi

    Droidi_maximi Lurker

    i also tried to update my new att galaxy s droid phone using keis... it started working then when it went to reset to do the firmware update, it froze with the computer and phone icons with the dashed line between them and a yellow sign on the dashed line. it would not go to recovery mode and I tried everything that I could find on the internet... i went to att store and they replaced my phone right away!! they are awesome.
    watch out if you have had trouble installing drivers and then want to use keis to upgrade ur phone... it broke mine and it was permanent as far as a day of effort trying to recover it is concerned.
  6. naishadh1

    naishadh1 Lurker

    what about india my dear i am waiting for froyo ? pl do it fast
  7. Juiceboy

    Juiceboy Lurker

    I'm on my fourth Galaxy within a month. Did the upgrade to 2.2 with Kies on the second phone and was toast after one day(the first had a hardware problem). The third came with 2.2 preloaded and it worked like a charm for two weeks then would not turn on. Took out the battery and cards and it tried to boot up but would not get to the home screen. It would just die and the two bottom keys would stay lit. I like the Galaxy but wondering if I should have went to the I-phone. Anyone else having these issues?
  8. snapper.fishes

    snapper.fishes Android Expert

    Enter download mode, flash via Odin.
    Shine. likes this.
  9. vrindamishra

    vrindamishra Newbie

    Hey..i want to know how to change the black default background of galaxy i9000....the background of the main menu from black to some other picture from gallery..how to do that thanks.
  10. okumalu300

    okumalu300 Lurker

    hi did you have a solution to your problem? i have the same problem at the moment. thanks
  11. marcelaa

    marcelaa Lurker

    Same problem here:

    After updating Kies, it said that there is a new firmware for my Galaxy S.
    But the update didn't work, and it said, that I had to remove my phone from the computer, take out the battery, turn back on and retry the update.

    But I can't turn my phone back on, nor reset, nor anything.

    There is just the picture of a phone and a "!" and a computer showing on the screen of my phone.

    Please help! :) Thank you.
  12. Black Rose

    Black Rose Member

    That happened to me recently.

    I resolved it by flashing the rom using Odin.

    With the phone off, you can get your phone into download mode by pressing the Volume down button and then press the power button.

    You should get the android with the shovel.

    Not sure if Kies will recognize your phone that way though.

    Flashing the ROM with Odin should get your phone back.
  13. marcelaa

    marcelaa Lurker

    Hey thanks for the answer. Should I press the buttons while being connected to my computer or not? (Either way Kies doesn't recognize my phone! :( )
  14. Black Rose

    Black Rose Member

    Do it when the phone is not connected to your computer.

    I would say that you are going to have to use Odin to flash your phone back to life.
  15. izoteph

    izoteph Lurker

    Hi guys.
    I was trying to instal new android to my samsung galaxy s and it failed. I can star my phone at all, and it is not charging eather. I used the combination volume down + power but nothing at all. I used the usb Jig that should brig your download mode on screen but notthing :( Can you help me??? Plz:eek:
  16. Zipvit

    Zipvit Lurker

    Yep mine failed too, had a phone to Computer symbol on screen. rang Orange who put me through to Samsung. Now need to take it to a Samsung repair centre.

    Great way to spend my holiday!!
  17. Akkerma

    Akkerma Lurker

    Probably not most intelligent question, (blond) , where can I find Odin? of course I have same problem and like to solve it.
    Thanx in advance.
    Shine. likes this.
  18. Shine.

    Shine. Well-Known Member

    Ok..So obviously 90% of the people are to lazy to read the thread and see this post by snapper.fishes..

    For everyone with a SOFT brick screen:

    Dont freak out..You will survive this.
    Your going to without a doubt have to use the magical Odin.
    Multiupload.com - upload your files to multiple file hosting sites!

    And your also going to need your phones stock firmware..
    SamMobile Firmware Page

    Yes, yes you really do have to take 2mins to make an account to download.

    Once your all geared up like flashing pro follow Totallydubbed's awesome guide!
    How to flash back to STOCK Samsung Firmware (SGS) - TotallydubbedHD - YouTube

    Hit the thanks button if i helped :D
  19. prinz0128

    prinz0128 Lurker

    my update failed.. firmware is 2.2 froyo... trying to update to ginger 2.3.6 via odin, in short it failed, now my phone has phone to computer with warning sign on the screen, whatever i do nothing works... any help... my phone doesn't recognize the combo reboot download/recovery mode... pls help
  20. HumDrum

    HumDrum Lurker


    Just before completing firmware upgrade with Kies to gingerbread, the screen of my Samsung Galaxy S turned blue and Kies went in to connecting mode, not finding the phone. After ten minutes, I concluded the firmware update had failed.
    I disconnected the usb cable and the phone-connection-warning-signal-computer icon appeared.
    I succeeded recovery of the firmware by:
    1. Turning off the phone by holding down the power button until the screen turns off, and then immediately
    2. push simultaniously volume down, start button (in the middle below the screen) and the power button, and thus bringing the phone in download mode again with the yellow picture of the android with shovel and text "downloading, do not turn off target!"
    3. Because I had closed down Kies, I restarted Kies. If you don't close down Kies, restart might not be needed.
    4. Reconnecting the usb cable, making instructions of Kies for emergency recovery of the firmware appear.
    5. Click the button "Emergency recovery". In my case the firmware recovery was a succesfull update to the next version, Gingerbread.

  21. Ca5p3r69

    Ca5p3r69 Newbie

    My galaxy s is 2.3.4 XXJVQ rooted n Darky Custom rom can I update it to 2.3.6 or 4.0 icecream a friend said I couldn't?
  22. iisaaq93

    iisaaq93 Lurker

    if you have program in you pc droidexplorer usb connected and select you phone you just can press reboot in to recovery....
    and your phone is new
  23. erikarevilla

    erikarevilla Lurker

    Hi, I was updating my Galany vibrant when it just got to the last notch on updating, and it failed. Now my phone when i turn it on, Goes to a screen with a phone then *!* warning sign to computer. What do i need to do here? Please help:eek:
  24. erikarevilla

    erikarevilla Lurker

    Hi, I was updating my Galany vibrant when it just got to the last notch on updating, and it failed. Now my phone when i turn it on, Goes to a screen with a phone then *!* warning sign to computer. What do i need to do here? Please help:eek:

Samsung Galaxy S Forum

Features and specs are not yet known.

Release Date

Share This Page