1. Download our Official Android App: Forums for Android!

Support Samsung Galaxy S not recognised by Kies software on my Windows 7 64 bit PC

Discussion in 'Android Devices' started by BBradz, Jul 18, 2010.

  1. kindofblue

    kindofblue Newbie
    Rank:
    None
    Points:
    16
    Posts:
    19
    Joined:
    Sep 20, 2010

    Sep 20, 2010
    19
    2
    16
    Psychologist, clinical researcher in addictions
    Albuquerque NM
    I finally called AT&T tech support today and they handed me off to Samsung Tech Support (800.726.7864). She told me that the Kies software is only for UK phones not U.S. phones and directed me to install the Kies mini from their site. The mini appears to only provide firmware updates and it basically doesn't seem to work unless there's a firmware update available. That's fine by me as long as it works when Froyo 2.2 comes out.
     

    Advertisement

  2. netdudes

    netdudes Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 5, 2010

    Nov 5, 2010
    1
    0
    5
    This was originally posted on XDA forums.



    To use as mass storage, you need to mount the SD Cards. pull down the notification bar after connecting to your PC, select "USB Connected" then hit Mount. should show up in My Computer and you should have full access to move files around etc.

    As for getting Kies to connect with your SGS, I finally used these steps, which I have to repeat the driver recovery each time i want to reconnect to PC via Kies...

    1. Don't plug your phone to the computer yet.
    2. Open Kies, from the settings turn off the options 'automatically start monitoring for device connection when Windows starts' and 'Start Kies automatically when device is connected'. For some reason the MTP installation failed each time Kies was open at the same time.
    3. In Kies, click the Kies file menu on top of the application and select Driver recovery. Let it install the drivers, then reboot your computer (I only did this the first time).
    4. Once rebooted, Kies shouldn't be running. Then plug your phone to the usb connection and select Samsung Kies mode.
    5. Wait for the usb device to be detected and the drivers to be installed. Now the MTP installation shouldn't fail.
    6. Start Kies and begin using your phone.




    I tried this and still Windows 7 32 bit did not recognise my Galaxy S UNTIL I enabled touchwiz again, sounds odd i know. Basically I am using Launcher pro with my Galaxy S as Touchwiz is not to my taste, I went into Applications > Manage Applications > LauncherPro ---- and cleared defaults, once back on the home screen and touchwiz selected, Kies finally saw my device and was able to get to the upgrade firmware, was looking for Froyo, but still not available.[​IMG]

    Thanks

    J
     
  3. tempest7

    tempest7 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    130
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    130
    16
    38
  4. T8jjx

    T8jjx Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    2
    0
    5
    fook sake didnt work for me. just stuck at connecting. funny thing is my brother has the galaxy s and his connects fine.
     
  5. urebah

    urebah Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1
    0
    5
    if you don't want to format your sd card. do the following: connect the phone via mass storage. in windows explorer search for files within the SD card, with extensions over 16 characters. Ex:
    "File.asf11313lkjsassas" or ".thumbs12121334332" delete all this files!

    Now remove the device and connect again in KIES mode!
     
  6. Sylore

    Sylore Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 18, 2010

    Nov 18, 2010
    1
    0
    5
    Windows 7 32bit, kies 1.5.3
    i tried formatting and restarting and hard reset and NOTHING.
    But then one poster said, make sure you have your apps off.
    THAT DID IT!
    Make sure you turn off all apps. I had juicedefender or some such and that apparently was messing things up.
    So go to settings and get the USB Settings set to kies then plug in usb port.
    everything should work nicely from there but remember TURN OFF ALL APPS.
     
  7. Txakurra

    Txakurra Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 29, 2010

    Nov 29, 2010
    1
    0
    5
    I had the same problem as most of people on this list both with my W 7 and my Linux PC's until I removed a launcher I had installed on my Galaxy S. It was then suddenly recognized by bothe PC's without any problem.
    Hope this helps some of you.
    Didier
     
  8. DroidIsMyFirstCell

    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    39
    0
    15
    What kind of garbage company/product is Samsung (Kies)????


    Can't update, can't recognize the phone in Kies.... it really shouldn't be this effing complicated to update your phone. Considering the massive profits they are raking in on cell phones think they would give a quick thought to their customer base and make things reasonably straightfoward....

    Trying to update to 2.2 and have no f-ing clue what to do... plug phone in on Windows 7, doesn't show up... unplug phone, Kies tells me to plug it back in... yet it didn't show up.

    Turning off apps, deleting files from your SD card is B-S... Samsung needs to provide an acceptable solution!!!!
     
  9. mapleleaf-mick

    Rank:
    None
    Points:
    36
    Posts:
    47
    Joined:
    Nov 4, 2010

    Nov 4, 2010
    47
    6
    36
    Accountant
    Land Of Ice & Snow
    Well gang, I have been working on my problem for over two weeks. NStechfreak spent a lot of time and effort working with me to try and get my PC to recognize my phone in just mount mode. No luck, tons of different solution dismounting the SD card to uninstalling and reinstalling Kies and drivers no friggin luck. Always the same message "Device Not Recognized". I had tried all the suggested solutions on my wife's PC and my daughter's laptop no damn luck. I was just about to throw the phone against the wall when I read "Try a USB port on the back of your computer". I had tried different USB ports on my machine (I have two on the front) with no success. I plugged into the back of my machine and voila. Recognized my phone, installed the drivers and was ready to rock. Now this was in mass storage mode. I then reinstalled Kies and tried to attach my phone that way. It told me to set my USB setting to Kies mode. Did that up came my phone and everything worked fine. Turned on LauncherPro and tried that both ways, no problems. As a fix, I have no bloody idea what the hell is going on. Do I trust this connection technique.....not on your Nellie. All I know is it works for now but for how long is anybodys guess. By the way, all the machines at home here run Windows 7 64 bit home premium edition. I hope this info helps somebody solve their problem. Good Luck.
     
  10. mesmerizer

    mesmerizer Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 26, 2010

    Dec 26, 2010
    1
    0
    5
    If you goal is to sync Outlook stuff (contacts, notes, tasks, calendar) you can use a third party app. to solve the problem, with no problems at all. I use 64 bit also with a multi-core CPU. That is usually like a double whammy. But you will need to go into you phone's options (applications>USB settings> and set the SD mode to 'MASS STORAGE'. After that all is good. You can get it here http://www.companionlink.com/ and it is NOT free. It's like $40. But that is chump change when weighed against the $500 this phone cost me. Kies sucks, but CompanionLink works always. Oh yea, on the Kies menu, make it where Kies does not start auto when the phone connects. CompanionLink will come up after you tell your phone to sync from the phone. The desktop will say 'press OK on your phone to complete the sync'. And be patient, just because it is not instant, it does work. Maybe a whole minute or even three if there are a lot of changes.
     
  11. ayongkot

    ayongkot Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    165
    Joined:
    Jul 28, 2010

    Jul 28, 2010
    165
    22
    38
    venezia, italy
    there's a small program somewhere at xda forums where you can search and delete a file in both external and internal storage of sgs having longer filename extensions. this causes the looping trying to connect your phone to kies. i've been using this with my windows 7 64 bit and latest kies. or you can do it manually, usually these files are located at dcim folders and its a hidden file. to view this, in file explorer click menu (left button) and check show hidden files. go to dcim folder (both in external and internal)
    and delete these files prior to connecting your phone to the computer. this works for me always. please note that these files are always created everytime your phone restarts and scans your storage media for files.
     
  12. tazmyk

    tazmyk Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 25, 2010

    Dec 25, 2010
    2
    0
    5
    Ok guys i finally cracked it after 2 weeks i tried everything posted on all the forums and nothing worked i did the mounting and unmount formated the sd card tried debugging uninstalling kies rebooting everything deleting 16 character files you name it i tried it

    So how did i succeed

    i completely erased all instances of samsung from laptop
    my niece received a monte for xmas so i installed kies from the discs provided in her box and used her USB cable and presto kies loads my SGS and my laptop recognizes it in mass storage it did the froyo 2.2.1 firmware upgrade and everything still works great just plug it in and it connects autmatically

    so forget everything people tell you try .... get a official disc of kies and official cable

    hope this helps

    sony vaio windows 7 ultimate 32 bit
    galaxy s froyo 2.2
     
  13. antiRev

    antiRev Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 28, 2011

    Jan 28, 2011
    1
    0
    5
    I've had similar issues with trying to get the Samsung Kies (1.5.3.10103_102) running on my latop (Windows 7 Home Premium 64-bit) to connect to my Samsung Galaxy S running Android 2.1 (as it was shipped with the phone).
    The solution I had was to have Kies running on laptop, and then reboot my phone. As the phone restarts it is detected by Kies running on the latop.

    (Make sure you have the Samsung Kies option selected on your phone's USB configuration, which I believe you can change in Settings/About phone/USB settings in Android 2.1, and Settings/Wireless and network/USB settings in Android 2.2)

    Now I've upgrade phone to Android 2.2 I don't have the issue any more.
     
  14. jondil

    jondil Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 11, 2010

    Nov 11, 2010
    1
    0
    5
    Dude.. you rock! This was exactly the problem I was facing. Disabled LauncherPro, restarted my GS, and I'm now busy fiddling with Froyo features. Thanks a bunch!

     
  15. omni72

    omni72 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 17, 2011

    Feb 17, 2011
    1
    0
    5
    Thanks, man, that did the trick for me!
     
  16. alladnsane

    alladnsane Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 18, 2011

    Mar 18, 2011
    1
    0
    5
    this was the solution for me. had previously used kies to update my telus fascinate to froyo and then couldn't connect to kies at a later date...had no problem connecting to pc via mass storage option. switching back from go launcher to the stock tw launcher solved this problem...although found kies to be virtually useless for anything other than the firmware update. What i really need is a usb synch option that would allow me to connect to my ubuntu desktop ;-)
     
  17. Spaz888

    Spaz888 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    32
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    32
    0
    15
    I just got the Captivate and while my X64 Windows 7 works ok with the phone in MASS STORAGE mode. I can't get KIES to transfer music or pics and in any other mode such as FIRMWARE UPDATE mode. The only work around for the pics and and music is to do this manually but I would rather do it through KIES, if at all possible.

    Is this do-able?
     
  18. ddeepanshu

    ddeepanshu Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 8, 2011

    Jun 8, 2011
    1
    0
    5
    Heyy,
    To make you phone recognize in Kies you need to install phone's driver.
    So install the driver and then connect your phone to the PC and run Kies. Download SAMSUNG_USB_Driver_for_Mobile_Phones.exe.cab from Sendspace.com - send big files the easy way Link to the Driver.

     
  19. Spaz888

    Spaz888 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    32
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    32
    0
    15
    Yeah, already had and reinstalled the samsung kies drivers....probably the most incompatible software for smartphones out there. And it still doesnt work outside mass storage mode.
     
  20. xxxmagic

    xxxmagic Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    3
    0
    5
    I had this issue, but in my case the problem was caused by 6 feet USB cable
    Looks like too long USB cable can cause connection problems :)
     
  21. deanimator

    deanimator Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 18, 2011

    Jun 18, 2011
    1
    0
    5
    I had a Samsung Wave...connected fine with Kies
    ...it was stolen so I bought the Galaxy, and yep...Kies couldn
     
  22. Jimmy Mbugua

    Jimmy Mbugua Newbie
    Rank:
    None
    Points:
    35
    Posts:
    18
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    18
    0
    35
    Why Samsung manufactures reasonably good hardware but accompanies it with a bitchy, problematic software to support it beats me; half the the time KIES will not do this or that. No wonder this thread has attracted a 102,000 read number to it, proof that many have suffered at the hands of KIES.
     
  23. Alperian

    Alperian Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 22, 2011

    Jul 22, 2011
    2
    0
    5
    Graphic Designer/Web Developer
    Oxfordshire
    I contacted Samsung and they posted this message to me in their online system:

    Windows and Mac. Kindly change the mode of connection of your handset to Mass Storage
    option by following these steps:
    1) In Idle mode, open the application list.
    2) Select Settings then Wireless and network.
    3) Then choose USB utilities.
    4) Choose Connect storage to PC.
    5) Select OK to confirm.
    6) Using an optional PC data cable, connect the multifunction jack on
    your device to a PC. (When connected, a pop up window will appear on the
    PC).
    7) When connected, select Connect USB storage.
    8) Select OK to confirm.

    That fixed it for me.

    They also wrote:

    Minimum system requirements:
    OS: Windows XP (32bit / 64bit) - I am using Windows 7 x64.
    CPU Intel
     
  24. MrLeech

    MrLeech Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 11, 2011

    Aug 11, 2011
    2
    0
    5
    Hi, I dont know if i have the same problem as you guys... I connect my Samsung Galaxy S to my computer using the USB lead, i get the 'Ba-Bum' noise it makes but i dont know if it's recognised by KIES.

    It says "connecting" for a few seconds then it says
    "Reconnect the device in Samsung Kies (PC Studio) mode. Current connection mode not supported by KIES"

    So i'm at a loss what to do, I need to update to OS 2.2
    Any help?
     
  25. bagiadirong31

    bagiadirong31 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    2
    0
    5
    I have 2 cellphone, 1 Galaxy mini S5570 and Galaxy S AT&T I9000, S5570 connect Kies ok, but AT&T I9000 cannot connect. I don't know why. Please help me.
     

Share This Page

Loading...