1. Are you ready for the Galaxy S20? Here is everything we know so far!

Samsung galaxy s2 4.0.3. battery paused voltage too high trouble

Discussion in 'Android Devices' started by sguigglydoo200, Apr 25, 2012.

  1. sguigglydoo200

    Thread Starter

    Really struggling to find a solution to my problems. Updated my phone through Kies to 4.0.3. now I get an error message every 30 seconds saying battery paused voltage too high. Tried new battery, tried charging 100% then taking out battery, downgrading firmware, rerooting, restoring factory settings even cleaning out the usb port. When connected to a pc this only charges the phone, only connects through Odin. When i take out usb or normal charger the battery icon on my phone shows that it is still charging up to 5 mins after disconnecting. Also battery can appear to be at 15% to 100% no matter how long the phones been charging. Please help if anyone can because im close to throwing the thing up the wall. I dont class myself to be a noob with this kinda thing but this has me stumped!!

    1. Download the Forums for Android™ app!


  2. liamb

    liamb Lurker

    I've got the same issue. Was running ICS for about a week and a half fine, then all of a sudden this. Whenever it is unplugged every 30 seconds get the notification "Charging paused. Voltage too high." If left not charging it seems to heat up and the battery drains quicker than it used to. Kies can't find it when it's connected to the computer either.
  3. I have had this snag but now sorted it out (for 3 hrs at least). I shut phone down, removed battery and cleaned usb connection out with a pin. Some muck (green verdigris??) on connectors was evident. Powered it back up and now it knows when charger removed and no more messages. They were every minute or so. Like others it only started after upgrade to ICS.
    phillipwh likes this.
  4. Malachite

    Malachite Newbie

    Since upgrading to ICS via Kies I can't charge my phone in the car.
    After about 60 seconds I get a message saying "Charging paused - Voltage too high". If I unplug and try again, I get the same problem

    The phone has just had a replacement system board under warranty due to another problem and they also upgraded to ICS for me but I was getting the issue before the system board swap and am getting it after.

    ICS has only even been installed via the correct method of Kies.

    I would also add that battery life isn't as good as it used to be.
  5. Well having had it working fine for a day or so, the problem is back and cleaning out connector has had no effect.....frustrating !!!
  6. sguigglydoo200

    Thread Starter

    Have taken my phone to carphone warehouse they said they ould need to flash my phone and reinstall the latest firmware but this cud take a few days wanted to try and sort it myself but this is the only way to fix the problem or buy a new phone so they said.
  7. liamb

    liamb Lurker

    Yeah, I cleaned out the usb connection, had about half a day of it working normally but it's back to being a pain.

    Anyone else had this and any other tips?
  8. Yes , same problem and need help......:mad:
  9. psiboy

    psiboy Lurker

    My wifes GS2 started doing this exact same thing yesterday! A week or so after Kies updated it to ICS 4.0.3 I have no idea how to fix it... tried different chargers, swapped her battery for mine (I have an SG2 as well) factory reset phone all to no avail! Any ideas any one?
  10. mattparker

    mattparker Lurker

    I am having the same issue with my Galaxy S2, tried running the battery down to nil, then recharging. taking battery out.

    But from the above I am going to take it as a firmware issue instead of actually being an issue with the battery
  11. sguigglydoo200

    Thread Starter

    Ok so i fixed the problem i was having first of all i used a pair of tweezers to push forward the usb port on my phone this turned my phone off up on restart it worked fine again. Charged overnight had the same problem again so done my tweezer trick again and worked a second time. Phoned my network they said this is a common fault with the ICS update. Ok so they told me to back up my phone with kies and do a hard reset by goining into settings > Back up and reset >Tick the "Erase USB Storage" then hit reset phone. Now restore your phone with kies problem has now been fixed for a few days now i hope this helps guys!!!
    phillipwh likes this.
  12. liamb

    liamb Lurker

    That would be good except that Kies hasn't connected to my phone since this issue began. Becomes a question of do I want to keep my content or lose it to get a fully functional phone.
  13. gmchardy1970

    gmchardy1970 Lurker

    I've been reading the forums and it seems to me like there's quite a number of people suffering the same problem post-upgrading to ICS.

    I too am experiencing this problem since upgrading but only with my in car charger. At the moment it seems to be charging ok via the mains charger but after 30 secs of being plugged into my in-car charger get the same error message.

    I'm with T-Mobile UK and don't know if this issue is just with the T-Mobile update of ICS or if its a general problem with ICS as a whole.
  14. sguigglydoo200

    Thread Starter

    I had to reinstall kies, but did u try have poke around with your USB port? Make sure the pin is not touching the sides of the USB port itself or try and give it a little tweak forward this should stop the message temporarily till you can connect it to kies.
    J.Rawand likes this.
  15. gmchardy1970

    gmchardy1970 Lurker

    sguigglydoo200, I never had any issues charging my phone with my car charger (when I was running with Gingerbread) prior to updating to ICS therefore I believe that its an issue with the operating system rather then with the hardware.

    I dont have any issues charging my phone using the USB connection with my computer no with charging it using the electrical main just with the car charger so up until now am not suffering too much inconvenience however its still annoying.
  16. J.Rawand

    J.Rawand Newbie

    hey buddy, I've had the same problem , I was so sad about it.

    I did and used a pin to clean or move the use port chip a little bit, and

    so far my galaxy s 2 is not showing the message '' charging paused, battery

    too high '' . thank you man, I hope this fixed my problem forever.
  17. Lukepwd

    Lukepwd Lurker

    Had this problem since the update. This my first smart phone and have no idea how to fix this. Does anyone know if there will be another update to fix it. Or can anyone tell me who to ask if there will be an update. ARRRH it keeps popping up
  18. Namder

    Namder Lurker

    Hi guys, I had the same, upgraded to ICS through kies on T-Mobile and got the same massage, had a lot of trouble turning phone on without the charger plugged in, tried swapping battery with my sons sg2 he doesn't get that message, so it's not the battery.The only thing that works (9 times out of 10) is remove the battery for about 15/20 minutes, then put it back in and the message disappears, battery seams ok. If I do this it'll go for a few days, even a week without the message reappearing. The more I've had too do this the longer the gap between the message reappearing, hope this helps
  19. matttye

    matttye Android Expert

    Has anyone tried restoring the software as suggested in sguigglydoo200's post #11?

    I'm inclined to think it was the restore that fixed it rather than poking around in the USB port :p
  20. mulhuis

    mulhuis Lurker

    Hi have had this prob on two s2's. Sent one for repair, they wanted
  21. matttye

    matttye Android Expert

  22. mulhuis

    mulhuis Lurker

    Hi matttye,
    Sorry did not explain both USB's when removed were showing signs of corrosion. I have noted this as a recurring problem in other forums. I think the software upgrade was coincidental.
  23. matttye

    matttye Android Expert

    I'd be inclined to think the software update was coincidental but for the fact that a bunch of other people have reported the exact same problem.

    Very odd issue! Glad yours is fixed though. :)
  24. sguigglydoo200

    Thread Starter

    Found out that it was a common fault on ICS update. but can be easily fixed by pushing the pin away from the sides of the USB port. Then follow the steps I mentioned before, a few other people have used this method and they now have perfectly working phones again. Hope I could help.
  25. Emexrulsier

    Emexrulsier Lurker

    I am nearly 100% certain that this is a software fault and not hardware as so many as describing. Looking at the debug logs suggests a driver issue.

    If you find you cannot get the pc to detect the phone and you are receiving this Voltage too high error. Then for now until Google/Samsung etc provide a fix simply power down you phone then connect the usb cable and turn the phone on this should allow you to use Kies, Msss Storage, Odin etc

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date

Share This Page