1. Download our Official Android App: Forums for Android!

Tips Samsung Galaxy S2 Bluetooth File Transfer w/ Windows 7

Discussion in 'Android Devices' started by ImRoadKill, Apr 26, 2012.

  1. ImRoadKill

    ImRoadKill Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 26, 2012

    Apr 26, 2012
    1
    0
    5
    After spending the last few days trying to figure out how to get the Bluetooth File Transfer to work after updating my S2 to ICA 4.0.3 I think i might have cracked it.

    A lot of people have issue with getting this to work (including myself) especially because it was working just fine before the update.

    So here is what i found (and how i got it working for me).

    My system is a Lenovo E325 with Win7 64-bit Home Premium, MS Office 2012 Pro Plus and a Samsung Galaxy S2 running ICS 4.0.3

    Now when you right click on the Bluetooth icon in the Notification bar and select "Open Setting" and then you need to first open the "Share"-Tab and check the first checkbox named "Allow remote devices....".

    Then go to the "PIM Interface"-Tap and check the checkbox named "Allow Bluetooth devices....". Under this checkbox you have 4 options where the first one is named "Business Cards". The default option is "Do not accept".
    You need to select "Microsoft Outlook" in this option.
    Repeat this for all 4 options and also check the last checkbox named "Include attachments with e-mail....".

    Now to be honest i do not know if you will have some similar options incase you have other Office programs installed such as OpenOffice.

    If you now go to your phone and select a Picture -> Share -> Bluetooth you should see a notification on your laptop and have the option to select "always allow this device to receive files...". Only use this if you dont want to have to accept each time.

    The interesting thing is that if you send a Image file the file will be transfered to your Pictures folder. For Music files it goes to the Music folder and for Video it goes to the Video folder. For all other file types it will go to your default Bluetooth Exchange Folder.

    I cannot say if this works for everyone, but this is the only option i have been able to get working.

    You do of course have the option to use the Bluetooth File Transfer application on your Win7 but to be honest that is not really the nicest solution as you need to run this each time.

    Without being an expert, it looks like the PIM Interface settings is the workaround to allow the phone to create a connection to the laptop and via that transfer the file. I havent found anyother way to allow this connection. I also tried with ES File Explorer, but it didnt work.

    Hope this helps some, or at least gives you something new to try.
     

    Advertisement

Share This Page

Loading...