1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Samsung Galaxy S2 Issues

Discussion in 'Android Devices' started by feeeba, Apr 10, 2012.

  1. feeeba

    feeeba Lurker
    Thread Starter

    Hi Guys,

    I updated my sg2 when the ICS update came about (Im on 3 btw!) Ever since I have been hit with a fair few issues and I wanted to knwo if you guys can help. I can no longer screen capture anything on my screen, holding down the lock button and the home button no longer does anything, Also when i am trying to take a picture now i get vertical wobbly lines down the screen.


    Please help!
     

    Advertisement

  2. Russell Ng

    Russell Ng Android Expert

    I think ICS change the screen capture button configuration. Since its meant to work without home button, you need to press power+volume up.

    Not sure about the camera.
     
  3. feeeba

    feeeba Lurker
    Thread Starter

    It still doesn't work when I press power+volume up :/

    The camera only does the vertical line wobbly thing when its focusing on something bright e.g. like a white piece of paper.

    I have done a hard reset because I thought maybe it was the software but alas the problems still prevail.
     
  4. Russell Ng

    Russell Ng Android Expert

    Try Power+vol down. I don't have ICS so just recalling from memory what I read.
     
  5. Wife got ics on i9100 on 3 and it is still menu and power to capture screen.

    Have you tried a factory reset there plenty people who having issues when upgrading. My asus transformer would crash reset and all sort after ICS update done reset and been solid as a rock since,

    Just remember if you do it you will lose every thing. So back things up first
     
  6. Casual Pete

    Casual Pete Android Enthusiast


    Home and power*;)
     
  7. Russell Ng

    Russell Ng Android Expert

    Samsung/carrier must have changed it because I remember reading that you use the Power + one of the volume buttons. That was at the time when people was flashing ICS 4.0.1 to 4.0.3 when the build just came out and not yet released officially.
     
  8. After owning a symbian device for years it will always be the menu button to me. But yes it is home.
     
  9. fwyres

    fwyres Lurker

    I have ics on a vodafone galaxy s2. I use the main button and power button at the same time and it works .
    I have a problem too. Since loading ics i keep getting a red border flash up on my fone. Can anybody help me please.
     
  10. sntaylor

    sntaylor Android Expert

    As someone else suggested, it its now the volume down and power button. So it can be done in one hand. However the old method also still works provided you hold down the home key and lift three power key first!
     
    bluejava2 likes this.
  11. DaveSyd

    DaveSyd Android Enthusiast

    I have i9100 from Otpus Australia now running ICS 4.0.3 (XWLP8). I cannot not get any of those configurations to capture the screen. Tried Home+power, VolUp+Power, VolDn +Power, Menu+Power even tried both volume + power not easy. None of them work. I have also seen the slide deck from europe going through all the changes posted elsewhere (4o slides) but I can't get this to go. Is there some finese involved?

    On the positive side, Optus seem to have been reined in with all thier crapware. All of them seem to be able to uninstall them - all 15 apps. Including the TV&Video which to used to run at startup sucking MB of data and battery power all the time. Also Samsung Wifi Direct does not run by default anymore like it used to on GB. So the upgrade was worth it.

    Any further ideas trying to get Screen capture working.
     
  12. AlbaBarn

    AlbaBarn Lurker

    to Screen cap on a Galaxy S2 with ICS you need to hold Power + Home + Volume Down, need to hold it for a couple of seconds and it'll pop up with the screenshot, its not as instant as it used to be.
     
    yongjianrong and DaveSyd like this.
  13. DaveSyd

    DaveSyd Android Enthusiast

    Thanks heaps Albabarn - works. Notice it does not actually store it until you tell it?

    Do you know which folder it is buried in - no longer \sdcard\ScreenCapture but some folder called ScreenShots buried somewhere?

    DaveSyd
     
  14. yongjianrong

    yongjianrong Lurker

    Go to Settings -->Developer Options --> Untick 'Strict Mode Enabled' and 'Show Screen Updates'
     
Loading...

Share This Page

Loading...